<!doctype html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>What Is Cyber Resilience, And How Will It Help Businesses?</title>
<meta name="description" content="In today&#039;s digital age, cyber resilience is more important than ever, with increasing technological changes in business operations and the growing cyber-attacks"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://informationsecuritybuzz.com/cyber-resilience-how-help-businesses/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="What Is Cyber Resilience, And How Will It Help Businesses?" />
<meta property="og:description" content="In today&#039;s digital age, cyber resilience is more important than ever, with increasing technological changes in business operations and the growing cyber-attacks" />
<meta property="og:url" content="https://informationsecuritybuzz.com/cyber-resilience-how-help-businesses/" />
<meta property="og:site_name" content="Information Security Buzz" />
<meta property="article:publisher" content="https://www.facebook.com/InfoSecBuzz" />
<meta property="article:tag" content="BCP/DR" />
<meta property="article:tag" content="CISO" />
<meta property="article:tag" content="Cybercrime" />
<meta property="article:tag" content="Malware and Vulnerabilities" />
<meta property="article:tag" content="Penetration Testing" />
<meta property="article:tag" content="Phishing" />
<meta property="article:tag" content="Security awareness" />
<meta property="article:tag" content="Strategy and planning" />
<meta property="article:section" content="Articles" />
<meta property="og:updated_time" content="2022-12-23T13:26:18+00:00" />
<meta property="og:image" content="https://informationsecuritybuzz.com/wp-content/uploads/Europe-banking.jpg" />
<meta property="og:image:secure_url" content="https://informationsecuritybuzz.com/wp-content/uploads/Europe-banking.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="598" />
<meta property="og:image:alt" content="What is Cyber Resilience, and how will it Help Businesses? As the world continues to undergo rapid digital change, it is increasingly important for businesses to bolster their cyber resilience. This means not only being able to prevent and defend against cyber-attacks, but also being able to recognize, respond to, and recover from them. While cyber security focuses on a company&#039;s ability to protect itself from attacks, cyber resilience takes a wider approach, including business resilience and a culture of awareness that allows for recovery from cyber-attacks. In today&#039;s climate, it is more crucial than ever for businesses to prioritize cyber resilience in order to gain an advantage over their competition and ensure business continuity and reputation. What is Cyber Resilience? Cyber resilience refers to an organization&#039;s ability to maintain its essential functions during and after a cyber-attack or other digital disruption. This includes protecting against cyber threats and attacks, responding effectively to incidents, and ensuring business continuity. There are several key elements to cyber resilience: Cybersecurity: This involves implementing measures to prevent, detect, and respond to cyber-attacks and other security threats. This can include firewalls, antivirus software, and employee training on cybersecurity best practices. Incident response: Set a plan in place for responding to cyber incidents is critical for minimizing the impact of an attack and returning to normal operations as quickly as possible. This plan should include steps for identifying and responding to an incident, as well as communication protocols for informing employees, customers, and stakeholders. Business continuity: Ensuring that essential business functions can continue even if there is a disruption is crucial for maintaining customer trust and minimizing financial losses. This can include implementing backup and recovery systems, such as data backups and disaster recovery plans. In today&#039;s digital age, cyber resilience is more important than ever. With the increasing reliance on technology for business operations and the growing sophistication of cyber-attacks, it is essential for businesses to protect themselves against potential threats and disruptions. How Cyber Resilience Helps Businesses There are several ways in which cyber resilience can help businesses: Protects against cyber threats and attacks: By implementing cybersecurity measures and an incident response plan, businesses can reduce their risk of being targeted by cyber-attackers and minimize the impact of an attack if one does occur. Ensures business continuity: Peradventure, there happens to be a cyber-attack or other disruption, having a business continuity plan in place can help a company maintain its essential functions and minimize financial losses. This is particularly important for businesses that rely heavily on technology for their operations. Improves customer trust and confidence: Customers are more likely to trust and continue doing business with a company that has demonstrated its ability to protect against cyber threats and recover from incidents. Increases overall business productivity and efficiency: By implementing cyber resilience measures, businesses can reduce the risk of disruptions to their operations, allowing them to focus on serving their customers and growing their business. Steps for Implementing Cyber Resilience in a Business As technology continues to advance and the digital landscape evolves, it is more important than ever for businesses to prioritize cyber resilience. Cyber resilience is the ability to prevent, recognize, respond to, and recover from cyber-attacks, ensuring the continued operation and success of a company. Unfortunately, despite the efforts of many small businesses to safeguard themselves against online threats, a significant number still fall victim to cybercrime. In fact, according to recent statistics, 66% of small businesses have experienced a cyber-attack in the past two years, despite 93% of them taking measures to protect their operations. To help businesses strengthen their cyber resilience strategy and better protect themselves against online threats, here are seven steps to follow: Strategize: The first step in building a strong cyber resilience strategy is to assess the potential risks and vulnerabilities facing your business. This includes evaluating the security of your digital assets, such as your website and network infrastructure, as well as the potential consequences of a cyber-attack. Based on this assessment, you can develop a comprehensive plan for protecting against cyber threats and attacks. Ensure: Implementing robust cybersecurity measures is essential for protecting your business against online threats. This can include firewalls, antivirus software, and employee training on cybersecurity best practices. It is also important to regularly update your cybersecurity measures to stay ahead of the latest threats. Withstand: In the event of a cyber-attack, it is important for your business to be able to withstand the impact and maintain essential functions. This can be achieved through the implementation of backup and recovery systems, such as data backups and disaster recovery plans, as well as redundant systems for critical operations. Defend: Having a plan in place for responding to a cyber incident is crucial for minimizing the impact of an attack and returning to normal operations as quickly as possible. This plan should include steps for identifying and responding to an incident, as well as communication protocols for informing employees, customers, and stakeholders. Inspect: Regular security assessments, such as penetration testing and vulnerability assessments, can help identify weaknesses in your systems and allow you to take steps to address them. Utilizing security information and event management (SIEM) systems can also help you monitor for threats in real-time and respond quickly to incidents. Observe: Cybersecurity training and awareness programs can help employees understand the importance of cybersecurity and how they can help to protect their company against threats. This can include education on phishing scams, password management, and other best practices. Recover: In the event of a cyber-attack, it is paramount for your business to have a plan in place for recovery. This can include implementing a business continuity plan to ensure essential functions can continue, as well as collaborating with other businesses and organizations to share information and best practices on cyber resilience. By following these seven steps, businesses can significantly strengthen their cyber resilience strategy and better protect themselves against online threats. While no business is completely immune to cyber-attacks, by proactively planning and preparing for potential incidents, companies can minimize the impact of an attack and ensure their continued success. . Conclusion Cyber resilience is essential for businesses in today&#039;s digital age. With the increasing reliance on technology for business operations and the growing sophistication of cyber-attacks, it is crucial for companies to protect themselves against potential threats and disruptions. By implementing cyber resilience measures, businesses can protect against cyber threats, ensure business continuity in the event of a cyber-incident, improve customer trust and confidence, and increase overall business productivity and efficiency." />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-12-23T13:26:15+00:00" />
<meta property="article:modified_time" content="2022-12-23T13:26:18+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="What Is Cyber Resilience, And How Will It Help Businesses?" />
<meta name="twitter:description" content="In today&#039;s digital age, cyber resilience is more important than ever, with increasing technological changes in business operations and the growing cyber-attacks" />
<meta name="twitter:site" content="@Info_Sec_Buzz" />
<meta name="twitter:creator" content="@Info_Sec_Buzz" />
<meta name="twitter:image" content="https://informationsecuritybuzz.com/wp-content/uploads/Europe-banking.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Adeola Adegunwa" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="5 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">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</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//hb.wpmucdn.com' />
<link rel='dns-prefetch' href='//smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com' />
<link href='https://fonts.gstatic.com' crossorigin='' rel='preconnect' />
<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Information Security Buzz &raquo; Feed" href="https://informationsecuritybuzz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Information Security Buzz &raquo; Comments Feed" href="https://informationsecuritybuzz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Information Security Buzz &raquo; What is Cyber Resilience, and how will it Help Businesses? Comments Feed" href="https://informationsecuritybuzz.com/cyber-resilience-how-help-businesses/feed/" />
<link rel='stylesheet' id='sweetalert2-css' href='https://informationsecuritybuzz.com/wp-content/plugins/user-registration-pro/assets/css/sweetalert2/sweetalert2.min.css' media='all' />
<link rel='stylesheet' id='user-registration-general-css' href='https://informationsecuritybuzz.com/wp-content/plugins/user-registration-pro/assets/css/user-registration.css' media='all' />
<link rel='stylesheet' id='user-registration-smallscreen-css' href='https://informationsecuritybuzz.com/wp-content/plugins/user-registration-pro/assets/css/user-registration-smallscreen.css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='user-registration-my-account-layout-css' href='https://informationsecuritybuzz.com/wp-content/plugins/user-registration-pro/assets/css/my-account-layout.css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://informationsecuritybuzz.com/wp-includes/css/dashicons.min.css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://informationsecuritybuzz.com/wp-includes/css/dist/block-library/style.min.css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://informationsecuritybuzz.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://informationsecuritybuzz.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css' media='all' />
<link rel='stylesheet' id='wpfnl-blocks-style-css' href='https://informationsecuritybuzz.com/wp-content/plugins/wpfunnels/includes/core/widgets/block/assets/dist/wpfnl-blocks-style.css' media='all' />
<link rel='stylesheet' id='wpfnl-pro-blocks-style-css' href='https://informationsecuritybuzz.com/wp-content/plugins/wpfunnels-pro/includes/core/widgets/block/assets/dist/wpfnl-blocks-style.css' media='all' />
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://informationsecuritybuzz.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://informationsecuritybuzz.com/wp-includes/css/classic-themes.min.css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='pmpro_frontend-css' href='https://informationsecuritybuzz.com/wp-content/plugins/paid-memberships-pro/css/frontend.css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css' href='https://informationsecuritybuzz.com/wp-content/plugins/paid-memberships-pro/css/print.css' media='print' />
<link rel='stylesheet' id='woocommerce-layout-css' href='https://informationsecuritybuzz.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css' href='https://informationsecuritybuzz.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css' href='https://informationsecuritybuzz.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css' href='https://informationsecuritybuzz.com/wp-content/plugins/wpdiscuz/themes/default/style.css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css' href='https://informationsecuritybuzz.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css' href='https://informationsecuritybuzz.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css' media='all' />
<link rel='stylesheet' id='jquery-ui-css-css' href='https://informationsecuritybuzz.com/wp-content/plugins/user-registration-pro/assets/css/jquery-ui/jquery-ui.css' media='all' />
<link rel='stylesheet' id='infosec_wpdiscuz_css-css' href='https://informationsecuritybuzz.com/wp-content/plugins/infosecbuzz-wpdiscuz/Styles/infosec_wpdiscuz.css' media='' />
<link rel='stylesheet' id='wam-frontend-css-css' href='https://informationsecuritybuzz.com/wp-content/plugins/wpdiscuz-ads-manager/assets/css/frontend.css' media='all' />
<link rel='stylesheet' id='wcai-frontend-css' href='https://informationsecuritybuzz.com/wp-content/plugins/wpdiscuz-comment-author-info/assets/css/wcai-frontend.min.css' media='all' />
<link rel='stylesheet' id='wpdiscuz-tenor-css' href='https://informationsecuritybuzz.com/wp-content/plugins/wpdiscuz-tenor-integration/assets/css/wpdiscuz-tenor.min.css' media='all' />
<link rel='stylesheet' id='wpd-audio-comment-css' href='https://informationsecuritybuzz.com/wp-content/plugins/wpdiscuz-voice-commenting/assets/css/wpd-audio-comment.css' media='all' />
<link rel='stylesheet' id='exad-hf-style-css' href='https://informationsecuritybuzz.com/wp-content/plugins/exclusive-addons-elementor-pro/assets/css/exad-header-footer.css' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://informationsecuritybuzz.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://informationsecuritybuzz.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://informationsecuritybuzz.com/wp-content/plugins/elementor/assets/css/frontend.min.css' media='all' />
<style id='elementor-frontend-inline-css'>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</style>
<link rel='stylesheet' id='elementor-pro-css' href='https://informationsecuritybuzz.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css' media='all' />
<link rel='stylesheet' id='font-awesome-5-all-css' href='https://informationsecuritybuzz.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/all.min.css' media='all' />
<link rel='stylesheet' id='font-awesome-4-shim-css' href='https://informationsecuritybuzz.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/v4-shims.min.css' media='all' />
<link rel='stylesheet' id='wpdt-elementor-widget-font-css' href='https://informationsecuritybuzz.com/wp-content/plugins/wpdatatables/integrations/page_builders/elementor/css/style.css' media='all' />
<link rel='stylesheet' id='exad-pro-main-style-css' href='https://informationsecuritybuzz.com/wp-content/plugins/exclusive-addons-elementor-pro/assets/css/exad-pro-styles.min.css' media='all' />
<link rel='stylesheet' id='photoswipe-css' href='https://informationsecuritybuzz.com/wp-content/plugins/woocommerce/assets/css/photoswipe/photoswipe.min.css' media='all' />
<link rel='stylesheet' id='photoswipe-default-skin-css' href='https://informationsecuritybuzz.com/wp-content/plugins/woocommerce/assets/css/photoswipe/default-skin/default-skin.min.css' media='all' />
<link rel='stylesheet' id='woocommerce_prettyPhoto_css-css' href='https://informationsecuritybuzz.com/wp-content/plugins/woocommerce/assets/css/prettyPhoto.css' media='all' />
<link rel='stylesheet' id='exad-slick-css' href='https://informationsecuritybuzz.com/wp-content/plugins/exclusive-addons-for-elementor/assets/vendor/css/slick.min.css' media='all' />
<link rel='stylesheet' id='exad-slick-theme-css' href='https://informationsecuritybuzz.com/wp-content/plugins/exclusive-addons-for-elementor/assets/vendor/css/slick-theme.min.css' media='all' />
<link rel='stylesheet' id='exad-image-hover-css' href='https://informationsecuritybuzz.com/wp-content/plugins/exclusive-addons-for-elementor/assets/vendor/css/imagehover.css' media='all' />
<link rel='stylesheet' id='exad-main-style-css' href='https://informationsecuritybuzz.com/wp-content/plugins/exclusive-addons-for-elementor/assets/css/exad-styles.min.css' media='all' />
<link rel='stylesheet' id='hello-elementor-css' href='https://informationsecuritybuzz.com/wp-content/themes/hello-elementor/style.min.css' media='all' />
<link rel='stylesheet' id='hello-elementor-theme-style-css' href='https://informationsecuritybuzz.com/wp-content/themes/hello-elementor/theme.min.css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css' href='https://informationsecuritybuzz.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fontawesome-all.min.css' media='all' />
<link rel='stylesheet' id='wpdiscuz_widgets_comm_vot_style-css' href='https://informationsecuritybuzz.com/wp-content/plugins/wpdiscuz-widgets/assets/css/style.min.css' media='all' />
<link rel='stylesheet' id='wpdiscuz_widgets_slick_style-css' href='https://informationsecuritybuzz.com/wp-content/plugins/wpdiscuz-widgets/assets/third-party/slick/slick.min.css' media='all' />
<link rel='stylesheet' id='wpfnl-pro-css' href='https://informationsecuritybuzz.com/wp-content/plugins/wpfunnels-pro/public/assets/css/wpfnl-pro-public.css' media='all' />
<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=PT+Sans%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CRoboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic%7CMerriweather%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.1.1" /><style id="google-fonts-1-css" media="print" onload="this.media=&#34;all&#34;">@font-face {
  font-family: 'Merriweather';
  font-style: italic;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/merriweather/v30/u-4l0qyriQwlOrhSvowK_l5-eR7lXff4jvk.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/merriweather/v30/u-4m0qyriQwlOrhSvowK_l5-eRZOf-c.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather';
  font-style: italic;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/merriweather/v30/u-4l0qyriQwlOrhSvowK_l5-eR71Wvf4jvk.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather';
  font-style: italic;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/merriweather/v30/u-4l0qyriQwlOrhSvowK_l5-eR7NWPf4jvk.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/merriweather/v30/u-4n0qyriQwlOrhSvowK_l521wRZWMf_.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/merriweather/v30/u-440qyriQwlOrhSvowK_l5-fCZJ.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/merriweather/v30/u-4n0qyriQwlOrhSvowK_l52xwNZWMf_.ttf) format('truetype');
}
@font-face {
  font-family: 'Merriweather';
  font-style: normal;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/merriweather/v30/u-4n0qyriQwlOrhSvowK_l52_wFZWMf_.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Sans';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/ptsans/v17/jizYRExUiTo99u79D0e0x8mN.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Sans';
  font-style: italic;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/ptsans/v17/jizdRExUiTo99u79D0e8fOydLxUY.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Sans';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/ptsans/v17/jizaRExUiTo99u79D0KEwA.ttf) format('truetype');
}
@font-face {
  font-family: 'PT Sans';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/ptsans/v17/jizfRExUiTo99u79B_mh0O6tKA.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 100;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOiCnqEu92Fr1Mu51QrEzAdKg.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51TjASc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOkCnqEu92Fr1Mu51xIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51S7ACc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51TzBic6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOjCnqEu92Fr1Mu51TLBCc6CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 100;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOkCnqEu92Fr1MmgVxIIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmSU5fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOmCnqEu92Fr1Mu4mxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmEU9fBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmWUlfBBc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  src: url(/fonts.gstatic.com/s/roboto/v30/KFOlCnqEu92Fr1MmYUtfBBc9.ttf) format('truetype');
}
</style>
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://informationsecuritybuzz.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://informationsecuritybuzz.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://informationsecuritybuzz.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css' media='all' />
<link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin><script src='https://informationsecuritybuzz.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://informationsecuritybuzz.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='https://informationsecuritybuzz.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script src='https://informationsecuritybuzz.com/wp-includes/js/jquery/ui/menu.min.js' id='jquery-ui-menu-js'></script>
<script src='https://informationsecuritybuzz.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js' id='regenerator-runtime-js'></script>
<script src='https://informationsecuritybuzz.com/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script src='https://informationsecuritybuzz.com/wp-includes/js/dist/dom-ready.min.js' id='wp-dom-ready-js'></script>
<script src='https://informationsecuritybuzz.com/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script src='https://informationsecuritybuzz.com/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script src='https://informationsecuritybuzz.com/wp-includes/js/dist/a11y.min.js' id='wp-a11y-js'></script>
<script id='jquery-ui-autocomplete-js-extra'>
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
</script>
<script src='https://informationsecuritybuzz.com/wp-includes/js/jquery/ui/autocomplete.min.js' id='jquery-ui-autocomplete-js'></script>
<script id='infosec_wpdiscuz_js-js-extra'>
var autocompleteUserInfosecbuzzWpDiscuz = {"ajax_url":"https:\/\/informationsecuritybuzz.com\/wp-admin\/admin-ajax.php","ajax_nonce":"bbd2b08c29"};
</script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/infosecbuzz-wpdiscuz/Scripts/infosec_wpdiscuz.js' id='infosec_wpdiscuz_js-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/elementor/assets/lib/font-awesome/js/v4-shims.min.js' id='font-awesome-4-shim-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<link rel="https://api.w.org/" href="https://informationsecuritybuzz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://informationsecuritybuzz.com/wp-json/wp/v2/posts/770794" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://informationsecuritybuzz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://informationsecuritybuzz.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://informationsecuritybuzz.com/?p=770794' />
<link rel="alternate" type="application/json+oembed" href="https://informationsecuritybuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finformationsecuritybuzz.com%2Fcyber-resilience-how-help-businesses%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://informationsecuritybuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finformationsecuritybuzz.com%2Fcyber-resilience-how-help-businesses%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41913859-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-41913859-1');
		</script>

	<style>
   .redirect_category{
      cursor:pointer !important ;
   }

.post-entry #company_display_view a, .container-single .post-entry #company_display_view a {
color:rgb(51,51,51);
}
 
</style>

<script type="text/javascript" src="https://acumbamail.com/newform/dynamic/js/ttDaaRa5TBWLyLM96KkGormRdmYAaQwiETWNSyb/26770/"></script>
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 50ms;
					transition-delay: 0ms;
				}
					</style>
		            <style type='text/css'>
                .wpdiscuz-widget-icon-show-box i{
                    color: #777;
                    fill: #777;
                }
                #widget-comments-container .wpd-widget-comp-count{
                    background:#777;
                }
                .like-count-first.wpdiscuz-widget-comment .wpdiscuz-widget-icon-show-box{}
                #widget-comments-container .wpdiscuz-widgets-tab-title-list li .fas,
                #widget-comments-container .wpdiscuz-widgets-tab-title-list li .far,
                #widget-comments-container .wpdiscuz-widgets-tab-title-list li .fab{
                    color:#777;
                }
                div#widget-comments-container.widget-comments-container{
                    max-width:550px;
                    margin-left:10px;
                    margin-right:10px;}
                div#widget-comments-container div.wpdiscuz-widgets-content{
                    padding-right:10px;
                    padding-left:10px;
                }
                div.widget-comments-container>div,
                div.widget-comments-container>ul>.tab-title-list-active-item{
                    background-color:rgba(255, 255, 255, 0);
                }
                #widget-comments-container ul.wpdiscuz-widgets-tab-title-list li.tab-title-list-active-item{
                    border-top-color:#777                }
                #widget-comments-container .wpd_widgets_items_wrapper .slick-arrow{
                    background:#777;
                }
                #widget-comments-container{font-size:100%}            </style>
		    	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script id="google_gtagjs" src="https://www.googletagmanager.com/gtag/js?id=G-TC9NMPC8JY" async></script>
<script id="google_gtagjs-inline">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}gtag('js', new Date());gtag('config', 'G-TC9NMPC8JY', {} );
</script>
<link rel="icon" href="https://informationsecuritybuzz.com/wp-content/uploads/Informationsecuritybuzz-new-logo-512-48x48.png" sizes="32x32" />
<link rel="icon" href="https://informationsecuritybuzz.com/wp-content/uploads/Informationsecuritybuzz-new-logo-512-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://informationsecuritybuzz.com/wp-content/uploads/Informationsecuritybuzz-new-logo-512-300x300.png" />
<meta name="msapplication-TileImage" content="https://informationsecuritybuzz.com/wp-content/uploads/Informationsecuritybuzz-new-logo-512-300x300.png" />
<style type="text/css"></style><style type="text/css"></style></head>
<body class="post-template-default single single-post postid-770794 single-format-standard wp-custom-logo theme-hello-elementor pmpro-body-has-access user-registration-page woocommerce-no-js exad-hf-template-hello-elementor exad-hf-stylesheet-hello-elementor exclusive-addons-elementor elementor-default elementor-kit-136246 elementor-page-750728">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<a class="skip-link screen-reader-text" href="#content">
	Skip to content</a>

		<div data-elementor-type="header" data-elementor-id="749500" class="elementor elementor-749500 elementor-location-header">
					<div class="elementor-section-wrap">
								<header data-exad-particle-enable="false" class="elementor-section elementor-top-section elementor-element elementor-element-6fcf0f4f elementor-section-content-middle elementor-section-height-min-height elementor-section-boxed elementor-section-height-default elementor-section-items-middle exad-parallax-effect-no exad-background-color-change-no exad-glass-effect-no exad-sticky-section-no" data-id="6fcf0f4f" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-1a1f5040 exad-glass-effect-no exad-sticky-section-no" data-id="1a1f5040" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-2e89df9a exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="2e89df9a" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://informationsecuritybuzz.com">
							<img width="550" height="411"   alt=""   data-srcset="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo-550x411.png?lossy=1&strip=1&webp=1 550w,https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo-550x411.png?size=160x120&lossy=1&strip=1&webp=1 160w,https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo-550x411.png?size=320x239&lossy=1&strip=1&webp=1 320w,https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo-550x411.png?size=480x359&lossy=1&strip=1&webp=1 480w"  data-src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo-550x411.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 550px) 100vw, 550px" class="attachment-large size-large wp-image-750008 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="550" height="411" src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo-550x411.png?lossy=1&strip=1&webp=1" class="attachment-large size-large wp-image-750008" alt=""   srcset="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo-550x411.png?lossy=1&strip=1&webp=1 550w,https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo-550x411.png?size=160x120&lossy=1&strip=1&webp=1 160w,https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo-550x411.png?size=320x239&lossy=1&strip=1&webp=1 320w,https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo-550x411.png?size=480x359&lossy=1&strip=1&webp=1 480w" sizes="(max-width: 550px) 100vw, 550px" /></noscript>								</a>
														</div>
						</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-351a55bb exad-glass-effect-no exad-sticky-section-no" data-id="351a55bb" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-47d20b6f elementor-hidden-phone elementor-search-form--skin-classic elementor-search-form--button-type-icon elementor-search-form--icon-search exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-search-form" data-id="47d20b6f" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;classic&quot;}" data-widget_type="search-form.default">
				<div class="elementor-widget-container">
					<form class="elementor-search-form" role="search" action="https://informationsecuritybuzz.com" method="get">
									<div class="elementor-search-form__container">
								<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
													<button class="elementor-search-form__submit" type="submit" title="Search" aria-label="Search">
													<i aria-hidden="true" class="fas fa-search"></i>							<span class="elementor-screen-only">Search</span>
											</button>
											</div>
		</form>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</header>
				<nav data-exad-particle-enable="false" class="elementor-section elementor-top-section elementor-element elementor-element-51c7be2 elementor-section-boxed elementor-section-height-default elementor-section-height-default exad-parallax-effect-no exad-background-color-change-no exad-glass-effect-no" data-id="51c7be2" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-61fdac65 exad-glass-effect-no exad-sticky-section-no" data-id="61fdac65" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-79458f17 elementor-nav-menu__align-justify elementor-nav-menu--dropdown-mobile elementor-nav-menu--stretch elementor-nav-menu__text-align-center elementor-nav-menu--toggle elementor-nav-menu--burger exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-nav-menu" data-id="79458f17" data-element_type="widget" data-settings="{&quot;full_width&quot;:&quot;stretch&quot;,&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;},&quot;toggle&quot;:&quot;burger&quot;}" data-widget_type="nav-menu.default">
				<div class="elementor-widget-container">
						<nav migration_allowed="1" migrated="0" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-background e--animation-sweep-right">
				<ul id="menu-1-79458f17" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-749596"><a href="https://informationsecuritybuzz.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-444949"><a href="https://informationsecuritybuzz.com/domains/" class="elementor-item">Domains</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754439"><a href="https://informationsecuritybuzz.com/tag/application-security/" class="elementor-sub-item">Application Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754440"><a href="https://informationsecuritybuzz.com/tag/bcp-dr/" class="elementor-sub-item">BCP/DR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754441"><a href="https://informationsecuritybuzz.com/tag/breaches/" class="elementor-sub-item">Breaches</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754443"><a href="https://informationsecuritybuzz.com/tag/cloud-security/" class="elementor-sub-item">Cloud Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754442"><a href="https://informationsecuritybuzz.com/tag/ciso/" class="elementor-sub-item">CISO</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754444"><a href="https://informationsecuritybuzz.com/tag/cybercrime/" class="elementor-sub-item">Cybercrime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754446"><a href="https://informationsecuritybuzz.com/tag/data-protection/" class="elementor-sub-item">Data protection</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754445"><a href="https://informationsecuritybuzz.com/tag/data-privacy/" class="elementor-sub-item">Data Privacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754447"><a href="https://informationsecuritybuzz.com/tag/database-security/" class="elementor-sub-item">Database security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754448"><a href="https://informationsecuritybuzz.com/tag/ddos/" class="elementor-sub-item">DDoS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754449"><a href="https://informationsecuritybuzz.com/tag/deception/" class="elementor-sub-item">Deception</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754450"><a href="https://informationsecuritybuzz.com/tag/endpoint-security/" class="elementor-sub-item">Endpoint security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754451"><a href="https://informationsecuritybuzz.com/tag/forensic/" class="elementor-sub-item">Forensic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754453"><a href="https://informationsecuritybuzz.com/tag/hacking/" class="elementor-sub-item">Hacking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754452"><a href="https://informationsecuritybuzz.com/tag/grc/" class="elementor-sub-item">GRC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754454"><a href="https://informationsecuritybuzz.com/tag/identity-and-access-management-iam/" class="elementor-sub-item">Identity and access management (IAM)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754455"><a href="https://informationsecuritybuzz.com/tag/iot-security/" class="elementor-sub-item">IoT Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754456"><a href="https://informationsecuritybuzz.com/tag/malware-and-vulnerabilities/" class="elementor-sub-item">Malware and Vulnerabilities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754457"><a href="https://informationsecuritybuzz.com/tag/new-cyber-technologies/" class="elementor-sub-item">New Cyber Technologies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754458"><a href="https://informationsecuritybuzz.com/tag/ot-security/" class="elementor-sub-item">OT Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754459"><a href="https://informationsecuritybuzz.com/tag/penetration-testing/" class="elementor-sub-item">Penetration Testing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754460"><a href="https://informationsecuritybuzz.com/tag/phishing/" class="elementor-sub-item">Phishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754461"><a href="https://informationsecuritybuzz.com/tag/ransomware/" class="elementor-sub-item">Ransomware</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754462"><a href="https://informationsecuritybuzz.com/tag/security-architecture/" class="elementor-sub-item">Security Architecture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754463"><a href="https://informationsecuritybuzz.com/tag/security-awareness/" class="elementor-sub-item">Security awareness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754464"><a href="https://informationsecuritybuzz.com/tag/strategy-and-planning/" class="elementor-sub-item">Strategy and planning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754465"><a href="https://informationsecuritybuzz.com/tag/threat-intelligence/" class="elementor-sub-item">Threat Intelligence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754466"><a href="https://informationsecuritybuzz.com/tag/web-security/" class="elementor-sub-item">Web Security</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-768142"><a href="https://informationsecuritybuzz.com/marketing-and-advertising-with-us/" class="elementor-item">Advertise With US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-444957"><a href="https://informationsecuritybuzz.com/infosec-business-directory/" class="elementor-item">InfoSec Business Directory</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-757874"><a href="/offering/information-security-business-directory/step/business-listing-offering/" class="elementor-sub-item">List Your InfoSec Company</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757873"><a href="https://informationsecuritybuzz.com/infosec-business-directory/" class="elementor-sub-item">Search InfoSec Companies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763686"><a href="https://informationsecuritybuzz.com/infosec-expert-registration/" class="elementor-item">Expert Register</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-767778"><a href="https://informationsecuritybuzz.com/my-account/" class="elementor-item">LOGIN</a></li>
</ul>			</nav>
					<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
			<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i>			<span class="elementor-screen-only">Menu</span>
		</div>
			<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" aria-hidden="true">
				<ul id="menu-2-79458f17" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-749596"><a href="https://informationsecuritybuzz.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-444949"><a href="https://informationsecuritybuzz.com/domains/" class="elementor-item" tabindex="-1">Domains</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754439"><a href="https://informationsecuritybuzz.com/tag/application-security/" class="elementor-sub-item" tabindex="-1">Application Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754440"><a href="https://informationsecuritybuzz.com/tag/bcp-dr/" class="elementor-sub-item" tabindex="-1">BCP/DR</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754441"><a href="https://informationsecuritybuzz.com/tag/breaches/" class="elementor-sub-item" tabindex="-1">Breaches</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754443"><a href="https://informationsecuritybuzz.com/tag/cloud-security/" class="elementor-sub-item" tabindex="-1">Cloud Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754442"><a href="https://informationsecuritybuzz.com/tag/ciso/" class="elementor-sub-item" tabindex="-1">CISO</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754444"><a href="https://informationsecuritybuzz.com/tag/cybercrime/" class="elementor-sub-item" tabindex="-1">Cybercrime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754446"><a href="https://informationsecuritybuzz.com/tag/data-protection/" class="elementor-sub-item" tabindex="-1">Data protection</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754445"><a href="https://informationsecuritybuzz.com/tag/data-privacy/" class="elementor-sub-item" tabindex="-1">Data Privacy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754447"><a href="https://informationsecuritybuzz.com/tag/database-security/" class="elementor-sub-item" tabindex="-1">Database security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754448"><a href="https://informationsecuritybuzz.com/tag/ddos/" class="elementor-sub-item" tabindex="-1">DDoS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754449"><a href="https://informationsecuritybuzz.com/tag/deception/" class="elementor-sub-item" tabindex="-1">Deception</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754450"><a href="https://informationsecuritybuzz.com/tag/endpoint-security/" class="elementor-sub-item" tabindex="-1">Endpoint security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754451"><a href="https://informationsecuritybuzz.com/tag/forensic/" class="elementor-sub-item" tabindex="-1">Forensic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754453"><a href="https://informationsecuritybuzz.com/tag/hacking/" class="elementor-sub-item" tabindex="-1">Hacking</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754452"><a href="https://informationsecuritybuzz.com/tag/grc/" class="elementor-sub-item" tabindex="-1">GRC</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754454"><a href="https://informationsecuritybuzz.com/tag/identity-and-access-management-iam/" class="elementor-sub-item" tabindex="-1">Identity and access management (IAM)</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754455"><a href="https://informationsecuritybuzz.com/tag/iot-security/" class="elementor-sub-item" tabindex="-1">IoT Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754456"><a href="https://informationsecuritybuzz.com/tag/malware-and-vulnerabilities/" class="elementor-sub-item" tabindex="-1">Malware and Vulnerabilities</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754457"><a href="https://informationsecuritybuzz.com/tag/new-cyber-technologies/" class="elementor-sub-item" tabindex="-1">New Cyber Technologies</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754458"><a href="https://informationsecuritybuzz.com/tag/ot-security/" class="elementor-sub-item" tabindex="-1">OT Security</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754459"><a href="https://informationsecuritybuzz.com/tag/penetration-testing/" class="elementor-sub-item" tabindex="-1">Penetration Testing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754460"><a href="https://informationsecuritybuzz.com/tag/phishing/" class="elementor-sub-item" tabindex="-1">Phishing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754461"><a href="https://informationsecuritybuzz.com/tag/ransomware/" class="elementor-sub-item" tabindex="-1">Ransomware</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754462"><a href="https://informationsecuritybuzz.com/tag/security-architecture/" class="elementor-sub-item" tabindex="-1">Security Architecture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754463"><a href="https://informationsecuritybuzz.com/tag/security-awareness/" class="elementor-sub-item" tabindex="-1">Security awareness</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754464"><a href="https://informationsecuritybuzz.com/tag/strategy-and-planning/" class="elementor-sub-item" tabindex="-1">Strategy and planning</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754465"><a href="https://informationsecuritybuzz.com/tag/threat-intelligence/" class="elementor-sub-item" tabindex="-1">Threat Intelligence</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-754466"><a href="https://informationsecuritybuzz.com/tag/web-security/" class="elementor-sub-item" tabindex="-1">Web Security</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-768142"><a href="https://informationsecuritybuzz.com/marketing-and-advertising-with-us/" class="elementor-item" tabindex="-1">Advertise With US</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-444957"><a href="https://informationsecuritybuzz.com/infosec-business-directory/" class="elementor-item" tabindex="-1">InfoSec Business Directory</a>
<ul class="sub-menu elementor-nav-menu--dropdown">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-757874"><a href="/offering/information-security-business-directory/step/business-listing-offering/" class="elementor-sub-item" tabindex="-1">List Your InfoSec Company</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-757873"><a href="https://informationsecuritybuzz.com/infosec-business-directory/" class="elementor-sub-item" tabindex="-1">Search InfoSec Companies</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763686"><a href="https://informationsecuritybuzz.com/infosec-expert-registration/" class="elementor-item" tabindex="-1">Expert Register</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-767778"><a href="https://informationsecuritybuzz.com/my-account/" class="elementor-item" tabindex="-1">LOGIN</a></li>
</ul>			</nav>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</nav>
							</div>
				</div>
				<div data-elementor-type="single-post" data-elementor-id="750728" class="elementor elementor-750728 elementor-location-single post-770794 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-bcp-dr tag-ciso tag-cybercrime tag-malware-and-vulnerabilities tag-penetration-testing tag-phishing tag-security-awareness tag-strategy-and-planning pmpro-has-access">
					<div class="elementor-section-wrap">
								<section data-exad-particle-enable="false" class="elementor-section elementor-top-section elementor-element elementor-element-9d39727 elementor-section-boxed elementor-section-height-default elementor-section-height-default exad-parallax-effect-no exad-background-color-change-no exad-glass-effect-no exad-sticky-section-no" data-id="9d39727" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-no">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1379568d exad-glass-effect-no exad-sticky-section-no" data-id="1379568d" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-389ab74a elementor-tablet-align-center exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-post-info" data-id="389ab74a" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-124edcf elementor-inline-item" itemprop="about">
													<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
										<span class="elementor-post-info__terms-list">
				<a href="https://informationsecuritybuzz.com/articles/" class="elementor-post-info__terms-list-item">Articles</a>				</span>
					</span>
								</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-6f7e1472 exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="6f7e1472" data-element_type="widget" data-widget_type="theme-post-title.default">
				<div class="elementor-widget-container">
			<h1 class="elementor-heading-title elementor-size-xxl"><strong>What is Cyber Resilience, and how will it Help Businesses?</strong></h1>		</div>
				</div>
				<div class="elementor-element elementor-element-1c91f2b9 exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-post-info" data-id="1c91f2b9" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-c0c21fe elementor-inline-item" itemprop="author">
						<a href="https://informationsecuritybuzz.com/author/adeola/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="far fa-user-circle"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
										Adeola Adegunwa					</span>
									</a>
				</li>
				<li class="elementor-icon-list-item elementor-repeater-item-94e8235 elementor-inline-item" itemprop="datePublished">
						<a href="https://informationsecuritybuzz.com/2022/12/23/">
											<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-calendar"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
										December 23, 2022					</span>
									</a>
				</li>
				</ul>
				</div>
				</div>
				<div class="elementor-element elementor-element-dece730 exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-post-info" data-id="dece730" data-element_type="widget" data-widget_type="post-info.default">
				<div class="elementor-widget-container">
					<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
								<li class="elementor-icon-list-item elementor-repeater-item-b3f3bf3 elementor-inline-item" itemprop="about">
										<span class="elementor-icon-list-icon">
								<i aria-hidden="true" class="fas fa-tags"></i>							</span>
									<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-terms">
										<span class="elementor-post-info__terms-list">
				<a href="https://informationsecuritybuzz.com/tag/bcp-dr/" class="elementor-post-info__terms-list-item">BCP/DR</a>, <a href="https://informationsecuritybuzz.com/tag/ciso/" class="elementor-post-info__terms-list-item">CISO</a>, <a href="https://informationsecuritybuzz.com/tag/cybercrime/" class="elementor-post-info__terms-list-item">Cybercrime</a>, <a href="https://informationsecuritybuzz.com/tag/malware-and-vulnerabilities/" class="elementor-post-info__terms-list-item">Malware and Vulnerabilities</a>, <a href="https://informationsecuritybuzz.com/tag/penetration-testing/" class="elementor-post-info__terms-list-item">Penetration Testing</a>, <a href="https://informationsecuritybuzz.com/tag/phishing/" class="elementor-post-info__terms-list-item">Phishing</a>, <a href="https://informationsecuritybuzz.com/tag/security-awareness/" class="elementor-post-info__terms-list-item">Security awareness</a>, <a href="https://informationsecuritybuzz.com/tag/strategy-and-planning/" class="elementor-post-info__terms-list-item">Strategy and planning</a>				</span>
					</span>
								</li>
				</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section data-exad-particle-enable="false" class="elementor-section elementor-top-section elementor-element elementor-element-1fc073f6 elementor-section-boxed elementor-section-height-default elementor-section-height-default exad-parallax-effect-no exad-background-color-change-no exad-glass-effect-no exad-sticky-section-no" data-id="1fc073f6" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-66 elementor-top-column elementor-element elementor-element-180f77f exad-glass-effect-no exad-sticky-section-no" data-id="180f77f" data-element_type="column" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-8eae1b6 exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-theme-post-content" data-id="8eae1b6" data-element_type="widget" data-widget_type="theme-post-content.default">
				<div class="elementor-widget-container">
			
<p>As the world continues to undergo rapid digital change, it is increasingly important for businesses to buckle up their cyber resilience. This means not only being able to prevent and defend against cyber-attacks, but also being able to recognize, respond to, and recover from them. </p>



<p>While cyber security focuses on a company&#8217;s ability to protect itself from attacks, cyber resilience takes a wider approach, including business resilience and a culture of awareness that allows for recovery from cyber attacks. In today&#8217;s climate, it is more crucial than ever for businesses to <a href="https://informationsecuritybuzz.com/building-cyber-resilience-in-a-connected-world/" target="_blank" rel="noreferrer noopener">prioritize cyber resilience </a>in order to gain an advantage over their competition and ensure business continuity and reputation. </p>



<p></p>



<h2>What is Cyber Resilience?</h2>



<p>Cyber resilience refers to an organization&#8217;s ability to maintain its essential functions during and after a cyber-attack or other digital disruption. This includes protecting against cyber threats and attacks, responding effectively to incidents, and ensuring business continuity.</p>



<p>There are several key elements to cyber resilience:</p>



<ol>
<li>Cybersecurity: This involves implementing measures to prevent, detect, and respond to cyber-attacks and other security threats. This can include firewalls, antivirus software, and employee training on cybersecurity best practices.</li>



<li>Incident response: Setting a plan in place for responding to cyber incidents is critical for minimizing the impact of an attack and returning to normal operations as quickly as possible. This plan should include steps for identifying and responding to an incident, as well as communication protocols for informing employees, customers, and stakeholders.</li>



<li>Business continuity: Ensuring that essential business functions can continue even if there is a disruption is crucial for maintaining customer trust and minimizing financial losses. This can include implementing backup and recovery systems, such as data backups and disaster recovery plans.</li>
</ol>



<p>In today&#8217;s digital age, cyber resilience is more important than ever. With the increasing reliance on technology for business operations and the growing sophistication of cyber-attacks, it is essential for businesses to protect themselves against potential threats and disruptions.</p>



<p></p>



<h2>How Cyber Resilience Helps Businesses</h2>



<p>There are several ways in which cyber resilience can help businesses:</p>



<ol>
<li>Protects against cyber threats and attacks: By implementing cybersecurity measures and an incident response plan, businesses can reduce their risk of being targeted by cyber-attackers and minimize the impact of an attack if one does occur.</li>



<li>Ensures business continuity: Peradventure, there happens to be a cyber-attack or other disruption, having a business continuity plan in place can help a company maintain its essential functions and minimize financial losses. This is particularly important for businesses that rely heavily on technology for their operations.</li>



<li>Improves customer trust and confidence: Customers are more likely to trust and continue doing business with a company that has demonstrated its ability to protect against cyber threats and recover from incidents.</li>



<li>Increases overall business productivity and efficiency: By implementing <a href="https://informationsecuritybuzz.com/cyber-resilience-new-boardroom-priority-industry-experts-tell-london-cyber-conference/" target="_blank" rel="noreferrer noopener">cyber resilience measures,</a> businesses can reduce the risk of disruptions to their operations, allowing them to focus on serving their customers and growing their business.</li>
</ol>



<p></p>



<h2>Steps for Implementing Cyber Resilience in a Business</h2>



<p>As technology continues to advance and the digital landscape evolves, it is more important than ever for businesses to prioritize cyber resilience. Unfortunately, despite the efforts of many small businesses to safeguard themselves against online threats, a significant number still fall victim to cybercrime. </p>



<p>In fact, according to recent statistics, 66% of small businesses have experienced a cyber-attack in the past two years, despite 93% of them taking measures to protect their operations. To help businesses strengthen their cyber resilience strategy and better protect themselves against online threats, here are seven steps to follow:</p>



<ol>
<li>Strategize: The first step in building a strong cyber resilience strategy is to assess the potential risks and vulnerabilities facing your business. This includes evaluating the security of your digital assets, such as your website and network infrastructure, as well as the potential consequences of a cyber-attack. Based on this assessment, you can develop a comprehensive plan for protecting against cyber threats and attacks.</li>



<li>Ensure: Implementing robust cybersecurity measures is essential for protecting your business against online threats. This can include firewalls, antivirus software, and employee training on cybersecurity best practices. It is also important to regularly update your cybersecurity measures to stay ahead of the latest threats.</li>



<li>Withstand: In the event of a cyber-attack, it is important for your business to be able to withstand the impact and maintain essential functions. This can be achieved through the implementation of backup and recovery systems, such as data backups and disaster recovery plans, as well as redundant systems for critical operations.</li>



<li>Defend: Having a plan in place for responding to a cyber incident is crucial for minimizing the impact of an attack and returning to normal operations as quickly as possible. This plan should include steps for identifying and responding to an incident, as well as communication protocols for informing employees, customers, and stakeholders.</li>



<li>Inspect: Regular security assessments, such as penetration testing and vulnerability assessments, can help identify weaknesses in your systems and allow you to take steps to address them. Utilizing security information and event management (SIEM) systems can also help you monitor for threats in real-time and respond quickly to incidents.</li>



<li>Observe: Cybersecurity training and awareness programs can help employees understand the importance of cybersecurity and how they can help to protect their company against threats. This can include education on phishing scams, password management, and other best practices.</li>



<li>Recover: In the event of a cyber-attack, it is paramount for your business to have a plan in place for recovery. This can include implementing a business continuity plan to ensure essential functions can continue, as well as collaborating with other businesses and organizations to share information and best practices on cyber resilience.</li>
</ol>



<p></p>



<p>By following these seven steps, businesses can significantly strengthen their cyber resilience strategy and better protect themselves against online threats. While no business is completely immune to cyber-attacks, by proactively planning and preparing for potential incidents, companies can minimize the impact of an attack and ensure their continued success.</p>



<p>Cyber resilience is essential for businesses in today&#8217;s digital age. With the increasing reliance on technology for business operations and the growing sophistication of cyber-attacks, it is crucial for companies to protect themselves against potential threats and disruptions. By implementing cyber resilience measures, businesses can protect against cyber threats, ensure business continuity in the event of a cyber incident, improve customer trust and confidence, and increase overall business productivity and efficiency.</p>
		</div>
				</div>
				<div class="elementor-element elementor-element-9a3b398 exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-post-comments" data-id="9a3b398" data-element_type="widget" data-widget_type="post-comments.theme_comments">
				<div class="elementor-widget-container">
			    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-3 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                            <a href='https://informationsecuritybuzz.com/my-account/'><i class='fas fa-sign-in-alt'></i> Login</a> or <a href='https://informationsecuritybuzz.com/infosec-expert-registration/'> register</a>                        </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://informationsecuritybuzz.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button wpd_not_clicked" type="submit" value="›" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="bca0eefed5" /><input type="hidden" name="_wp_http_referer" value="/cyber-resilience-how-help-businesses/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form"
                      method="post" enctype="multipart/form-data" data-uploading="false">
                                        <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest'  data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x'  height='56' width='56' decoding='async' data-src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' class='avatar avatar-56 photo avatar-default lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='guest'  data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x'  height='56' width='56' decoding='async' data-src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' class='avatar avatar-56 photo avatar-default lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' decoding='async'/></noscript></noscript>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0"
                     class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" name="wc_comment"
                          class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                        <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold"
                        class="ql-bold"  ></button>
                                <button title="Italic"
                        class="ql-italic"  ></button>
                                <button title="Underline"
                        class="ql-underline"  ></button>
                                <button title="Strike"
                        class="ql-strike"  ></button>
                                <button title="Ordered List"
                        class="ql-list" value='ordered' ></button>
                                <button title="Unordered List"
                        class="ql-list" value='bullet' ></button>
                                <button title="Blockquote"
                        class="ql-blockquote"  ></button>
                                <button title="Code Block"
                        class="ql-code-block"  ></button>
                                <button title="Link"
                        class="ql-link"  ></button>
                                <button title="Source Code"
                        class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler"
                        class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Your LinkedIn Profile Url" />
                    <label for="wc_website-0_0" class="wpdlb">Your LinkedIn Profile Url</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                        <div class="wpd-field-captcha wpdiscuz-item">
                <div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-0_0'></div>
                <input id='wpdiscuz-recaptcha-field-0_0' type='hidden' name='wc_captcha' value="" required="required" aria-required='true' class="wpdiscuz_reset"/>
                <div class="clearfix"></div>
            </div>
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked='checked'/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                <div class="wpdiscuz-item comment_admin_added_user_email-wrapper">
                                    <input id="comment_admin_added_user_email-0_0"  class="comment_admin_added_user_email wpd-field wpd-field-text" type="text" name="comment_admin_added_user_email" value="" placeholder="comment_admin_added_user_email">
            <label for="comment_admin_added_user_email-0_0" class="wpdlb">comment_admin_added_user_email</label>
                            </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0"
                           name="wpdiscuz_unique_id">
                                    </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div>
                <div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper"
                      method="post" enctype="multipart/form-data" data-uploading="false">
                                        <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest'  data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x'  height='56' width='56' decoding='async' data-src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' class='avatar avatar-56 photo avatar-default lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='guest'  data-srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x'  height='56' width='56' decoding='async' data-src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' class='avatar avatar-56 photo avatar-default lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' decoding='async'/></noscript></noscript>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid"
                     class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" name="wc_comment"
                          class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                        <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold"
                        class="ql-bold"  ></button>
                                <button title="Italic"
                        class="ql-italic"  ></button>
                                <button title="Underline"
                        class="ql-underline"  ></button>
                                <button title="Strike"
                        class="ql-strike"  ></button>
                                <button title="Ordered List"
                        class="ql-list" value='ordered' ></button>
                                <button title="Unordered List"
                        class="ql-list" value='bullet' ></button>
                                <button title="Blockquote"
                        class="ql-blockquote"  ></button>
                                <button title="Code Block"
                        class="ql-code-block"  ></button>
                                <button title="Link"
                        class="ql-link"  ></button>
                                <button title="Source Code"
                        class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler"
                        class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Your LinkedIn Profile Url" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Your LinkedIn Profile Url</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                        <div class="wpd-field-captcha wpdiscuz-item">
                <div class="wpdiscuz-recaptcha" id='wpdiscuz-recaptcha-wpdiscuzuniqueid'></div>
                <input id='wpdiscuz-recaptcha-field-wpdiscuzuniqueid' type='hidden' name='wc_captcha' value="" required="required" aria-required='true' class="wpdiscuz_reset"/>
                <div class="clearfix"></div>
            </div>
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" checked='checked'/>
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid"
                           name="wpdiscuz_unique_id">
                                    </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Expert Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    		</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-7a746cff exad-glass-effect-no exad-sticky-section-no" data-id="7a746cff" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1c53f112 elementor-share-buttons--view-icon elementor-share-buttons--color-custom elementor-share-buttons--align-center elementor-share-buttons--skin-gradient elementor-share-buttons--shape-square elementor-grid-0 exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-share-buttons" data-id="1c53f112" data-element_type="widget" data-widget_type="share-buttons.default">
				<div class="elementor-widget-container">
					<div class="elementor-grid">
								<div class="elementor-grid-item">
						<div
							class="elementor-share-btn elementor-share-btn_facebook"
							role="button"
							tabindex="0"
							aria-label="Share on facebook"
						>
															<span class="elementor-share-btn__icon">
								<i class="fab fa-facebook" aria-hidden="true"></i>							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div
							class="elementor-share-btn elementor-share-btn_twitter"
							role="button"
							tabindex="0"
							aria-label="Share on twitter"
						>
															<span class="elementor-share-btn__icon">
								<i class="fab fa-twitter" aria-hidden="true"></i>							</span>
																				</div>
					</div>
									<div class="elementor-grid-item">
						<div
							class="elementor-share-btn elementor-share-btn_linkedin"
							role="button"
							tabindex="0"
							aria-label="Share on linkedin"
						>
															<span class="elementor-share-btn__icon">
								<i class="fab fa-linkedin" aria-hidden="true"></i>							</span>
																				</div>
					</div>
						</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-55733e2 exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-html" data-id="55733e2" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<div id="bigmarker-conference-widget-container56a34f584fc0"></div><script src="https://www.bigmarker.com/widget/register_widget.js?club=informationsecuritybuzz&conference=56a34f584fc0&widget_type=image_register&series_register=&upcoming_sub_title=&live_sub_title=&rec_sub_title=&upcoming_button_text=&live_button_text=&rec_button_text=&link_to_channel=true&widget_width=&widget_height=0&enable_iframe=true&background_color=ffffff&btext_color=2d374d&link_color=a45bb4&ltext_color=ffffff&redirect_to_confirmation_page=0&widget_button_registered_content=&widget_webinar_descriptions=
Flavius Plesu the CEO of Outthink will outline how can organisations can extend the definition of security behaviors beyond phishing and incident reporting. Two decades of tired security awareness practices have created a status quo and it is time for security and risk leaders to reject commonly accepted awareness program and focus on managing the human risk. Flavius will outline what this involves including defining your behavioral baseline and target state, quantifying the human risk based on behavior, initiating risk-based interventions, and codifying security culture.&widget_redirect_type=redirect&cid=f13fec2b231e" type="text/javascript"></script>		</div>
				</div>
				<div class="elementor-element elementor-element-641145c exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-html" data-id="641145c" data-element_type="widget" data-widget_type="html.default">
				<div class="elementor-widget-container">
			<div id="form-acm_26770"></div>		</div>
				</div>
				<div class="elementor-element elementor-element-6c44ce60 exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-heading" data-id="6c44ce60" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h4 class="elementor-heading-title elementor-size-default">Recent Posts</h4>		</div>
				</div>
				<div class="elementor-element elementor-element-76b883e elementor-grid-1 elementor-posts--thumbnail-left elementor-grid-tablet-2 elementor-grid-mobile-1 exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-posts" data-id="76b883e" data-element_type="widget" data-settings="{&quot;classic_columns&quot;:&quot;1&quot;,&quot;classic_row_gap&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:20,&quot;sizes&quot;:[]},&quot;classic_columns_tablet&quot;:&quot;2&quot;,&quot;classic_columns_mobile&quot;:&quot;1&quot;,&quot;classic_row_gap_tablet&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]},&quot;classic_row_gap_mobile&quot;:{&quot;unit&quot;:&quot;px&quot;,&quot;size&quot;:&quot;&quot;,&quot;sizes&quot;:[]}}" data-widget_type="posts.classic">
				<div class="elementor-widget-container">
					<div class="elementor-posts-container elementor-posts elementor-posts--skin-classic elementor-grid">
				<article class="elementor-post elementor-grid-item post-770794 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-bcp-dr tag-ciso tag-cybercrime tag-malware-and-vulnerabilities tag-penetration-testing tag-phishing tag-security-awareness tag-strategy-and-planning pmpro-has-access">
				<a class="elementor-post__thumbnail__link" href="https://informationsecuritybuzz.com/cyber-resilience-how-help-businesses/" >
			<div class="elementor-post__thumbnail"><img width="300" height="199"   alt="What is Cyber Resilience, and how will it Help Businesses? As the world continues to undergo rapid digital change, it is increasingly important for businesses to bolster their cyber resilience. This means not only being able to prevent and defend against cyber-attacks, but also being able to recognize, respond to, and recover from them. While cyber security focuses on a company&#039;s ability to protect itself from attacks, cyber resilience takes a wider approach, including business resilience and a culture of awareness that allows for recovery from cyber-attacks. In today&#039;s climate, it is more crucial than ever for businesses to prioritize cyber resilience in order to gain an advantage over their competition and ensure business continuity and reputation. What is Cyber Resilience? Cyber resilience refers to an organization&#039;s ability to maintain its essential functions during and after a cyber-attack or other digital disruption. This includes protecting against cyber threats and attacks, responding effectively to incidents, and ensuring business continuity. There are several key elements to cyber resilience: Cybersecurity: This involves implementing measures to prevent, detect, and respond to cyber-attacks and other security threats. This can include firewalls, antivirus software, and employee training on cybersecurity best practices. Incident response: Set a plan in place for responding to cyber incidents is critical for minimizing the impact of an attack and returning to normal operations as quickly as possible. This plan should include steps for identifying and responding to an incident, as well as communication protocols for informing employees, customers, and stakeholders. Business continuity: Ensuring that essential business functions can continue even if there is a disruption is crucial for maintaining customer trust and minimizing financial losses. This can include implementing backup and recovery systems, such as data backups and disaster recovery plans. In today&#039;s digital age, cyber resilience is more important than ever. With the increasing reliance on technology for business operations and the growing sophistication of cyber-attacks, it is essential for businesses to protect themselves against potential threats and disruptions. How Cyber Resilience Helps Businesses There are several ways in which cyber resilience can help businesses: Protects against cyber threats and attacks: By implementing cybersecurity measures and an incident response plan, businesses can reduce their risk of being targeted by cyber-attackers and minimize the impact of an attack if one does occur. Ensures business continuity: Peradventure, there happens to be a cyber-attack or other disruption, having a business continuity plan in place can help a company maintain its essential functions and minimize financial losses. This is particularly important for businesses that rely heavily on technology for their operations. Improves customer trust and confidence: Customers are more likely to trust and continue doing business with a company that has demonstrated its ability to protect against cyber threats and recover from incidents. Increases overall business productivity and efficiency: By implementing cyber resilience measures, businesses can reduce the risk of disruptions to their operations, allowing them to focus on serving their customers and growing their business. Steps for Implementing Cyber Resilience in a Business As technology continues to advance and the digital landscape evolves, it is more important than ever for businesses to prioritize cyber resilience. Cyber resilience is the ability to prevent, recognize, respond to, and recover from cyber-attacks, ensuring the continued operation and success of a company. Unfortunately, despite the efforts of many small businesses to safeguard themselves against online threats, a significant number still fall victim to cybercrime. In fact, according to recent statistics, 66% of small businesses have experienced a cyber-attack in the past two years, despite 93% of them taking measures to protect their operations. To help businesses strengthen their cyber resilience strategy and better protect themselves against online threats, here are seven steps to follow: Strategize: The first step in building a strong cyber resilience strategy is to assess the potential risks and vulnerabilities facing your business. This includes evaluating the security of your digital assets, such as your website and network infrastructure, as well as the potential consequences of a cyber-attack. Based on this assessment, you can develop a comprehensive plan for protecting against cyber threats and attacks. Ensure: Implementing robust cybersecurity measures is essential for protecting your business against online threats. This can include firewalls, antivirus software, and employee training on cybersecurity best practices. It is also important to regularly update your cybersecurity measures to stay ahead of the latest threats. Withstand: In the event of a cyber-attack, it is important for your business to be able to withstand the impact and maintain essential functions. This can be achieved through the implementation of backup and recovery systems, such as data backups and disaster recovery plans, as well as redundant systems for critical operations. Defend: Having a plan in place for responding to a cyber incident is crucial for minimizing the impact of an attack and returning to normal operations as quickly as possible. This plan should include steps for identifying and responding to an incident, as well as communication protocols for informing employees, customers, and stakeholders. Inspect: Regular security assessments, such as penetration testing and vulnerability assessments, can help identify weaknesses in your systems and allow you to take steps to address them. Utilizing security information and event management (SIEM) systems can also help you monitor for threats in real-time and respond quickly to incidents. Observe: Cybersecurity training and awareness programs can help employees understand the importance of cybersecurity and how they can help to protect their company against threats. This can include education on phishing scams, password management, and other best practices. Recover: In the event of a cyber-attack, it is paramount for your business to have a plan in place for recovery. This can include implementing a business continuity plan to ensure essential functions can continue, as well as collaborating with other businesses and organizations to share information and best practices on cyber resilience. By following these seven steps, businesses can significantly strengthen their cyber resilience strategy and better protect themselves against online threats. While no business is completely immune to cyber-attacks, by proactively planning and preparing for potential incidents, companies can minimize the impact of an attack and ensure their continued success. . Conclusion Cyber resilience is essential for businesses in today&#039;s digital age. With the increasing reliance on technology for business operations and the growing sophistication of cyber-attacks, it is crucial for companies to protect themselves against potential threats and disruptions. By implementing cyber resilience measures, businesses can protect against cyber threats, ensure business continuity in the event of a cyber-incident, improve customer trust and confidence, and increase overall business productivity and efficiency." data-srcset="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Europe-banking-300x199.jpg?lossy=1&strip=1&webp=1 300w,https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Europe-banking-300x199.jpg?size=160x106&lossy=1&strip=1&webp=1 160w"  data-src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Europe-banking-300x199.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-medium size-medium wp-image-100789 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="199" src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Europe-banking-300x199.jpg?lossy=1&strip=1&webp=1" class="attachment-medium size-medium wp-image-100789" alt="What is Cyber Resilience, and how will it Help Businesses? As the world continues to undergo rapid digital change, it is increasingly important for businesses to bolster their cyber resilience. This means not only being able to prevent and defend against cyber-attacks, but also being able to recognize, respond to, and recover from them. While cyber security focuses on a company&#039;s ability to protect itself from attacks, cyber resilience takes a wider approach, including business resilience and a culture of awareness that allows for recovery from cyber-attacks. In today&#039;s climate, it is more crucial than ever for businesses to prioritize cyber resilience in order to gain an advantage over their competition and ensure business continuity and reputation. What is Cyber Resilience? Cyber resilience refers to an organization&#039;s ability to maintain its essential functions during and after a cyber-attack or other digital disruption. This includes protecting against cyber threats and attacks, responding effectively to incidents, and ensuring business continuity. There are several key elements to cyber resilience: Cybersecurity: This involves implementing measures to prevent, detect, and respond to cyber-attacks and other security threats. This can include firewalls, antivirus software, and employee training on cybersecurity best practices. Incident response: Set a plan in place for responding to cyber incidents is critical for minimizing the impact of an attack and returning to normal operations as quickly as possible. This plan should include steps for identifying and responding to an incident, as well as communication protocols for informing employees, customers, and stakeholders. Business continuity: Ensuring that essential business functions can continue even if there is a disruption is crucial for maintaining customer trust and minimizing financial losses. This can include implementing backup and recovery systems, such as data backups and disaster recovery plans. In today&#039;s digital age, cyber resilience is more important than ever. With the increasing reliance on technology for business operations and the growing sophistication of cyber-attacks, it is essential for businesses to protect themselves against potential threats and disruptions. How Cyber Resilience Helps Businesses There are several ways in which cyber resilience can help businesses: Protects against cyber threats and attacks: By implementing cybersecurity measures and an incident response plan, businesses can reduce their risk of being targeted by cyber-attackers and minimize the impact of an attack if one does occur. Ensures business continuity: Peradventure, there happens to be a cyber-attack or other disruption, having a business continuity plan in place can help a company maintain its essential functions and minimize financial losses. This is particularly important for businesses that rely heavily on technology for their operations. Improves customer trust and confidence: Customers are more likely to trust and continue doing business with a company that has demonstrated its ability to protect against cyber threats and recover from incidents. Increases overall business productivity and efficiency: By implementing cyber resilience measures, businesses can reduce the risk of disruptions to their operations, allowing them to focus on serving their customers and growing their business. Steps for Implementing Cyber Resilience in a Business As technology continues to advance and the digital landscape evolves, it is more important than ever for businesses to prioritize cyber resilience. Cyber resilience is the ability to prevent, recognize, respond to, and recover from cyber-attacks, ensuring the continued operation and success of a company. Unfortunately, despite the efforts of many small businesses to safeguard themselves against online threats, a significant number still fall victim to cybercrime. In fact, according to recent statistics, 66% of small businesses have experienced a cyber-attack in the past two years, despite 93% of them taking measures to protect their operations. To help businesses strengthen their cyber resilience strategy and better protect themselves against online threats, here are seven steps to follow: Strategize: The first step in building a strong cyber resilience strategy is to assess the potential risks and vulnerabilities facing your business. This includes evaluating the security of your digital assets, such as your website and network infrastructure, as well as the potential consequences of a cyber-attack. Based on this assessment, you can develop a comprehensive plan for protecting against cyber threats and attacks. Ensure: Implementing robust cybersecurity measures is essential for protecting your business against online threats. This can include firewalls, antivirus software, and employee training on cybersecurity best practices. It is also important to regularly update your cybersecurity measures to stay ahead of the latest threats. Withstand: In the event of a cyber-attack, it is important for your business to be able to withstand the impact and maintain essential functions. This can be achieved through the implementation of backup and recovery systems, such as data backups and disaster recovery plans, as well as redundant systems for critical operations. Defend: Having a plan in place for responding to a cyber incident is crucial for minimizing the impact of an attack and returning to normal operations as quickly as possible. This plan should include steps for identifying and responding to an incident, as well as communication protocols for informing employees, customers, and stakeholders. Inspect: Regular security assessments, such as penetration testing and vulnerability assessments, can help identify weaknesses in your systems and allow you to take steps to address them. Utilizing security information and event management (SIEM) systems can also help you monitor for threats in real-time and respond quickly to incidents. Observe: Cybersecurity training and awareness programs can help employees understand the importance of cybersecurity and how they can help to protect their company against threats. This can include education on phishing scams, password management, and other best practices. Recover: In the event of a cyber-attack, it is paramount for your business to have a plan in place for recovery. This can include implementing a business continuity plan to ensure essential functions can continue, as well as collaborating with other businesses and organizations to share information and best practices on cyber resilience. By following these seven steps, businesses can significantly strengthen their cyber resilience strategy and better protect themselves against online threats. While no business is completely immune to cyber-attacks, by proactively planning and preparing for potential incidents, companies can minimize the impact of an attack and ensure their continued success. . Conclusion Cyber resilience is essential for businesses in today&#039;s digital age. With the increasing reliance on technology for business operations and the growing sophistication of cyber-attacks, it is crucial for companies to protect themselves against potential threats and disruptions. By implementing cyber resilience measures, businesses can protect against cyber threats, ensure business continuity in the event of a cyber-incident, improve customer trust and confidence, and increase overall business productivity and efficiency." srcset="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Europe-banking-300x199.jpg?lossy=1&strip=1&webp=1 300w,https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Europe-banking-300x199.jpg?size=160x106&lossy=1&strip=1&webp=1 160w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://informationsecuritybuzz.com/cyber-resilience-how-help-businesses/" >
				<strong>What is Cyber Resilience, and how will it Help Businesses?</strong>			</a>
		</h3>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-770796 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-identity-and-access-management-iam pmpro-has-access">
				<a class="elementor-post__thumbnail__link" href="https://informationsecuritybuzz.com/linkedin-is-full-of-job-scams-be-careful-out-there/" >
			<div class="elementor-post__thumbnail"><img width="300" height="191"   alt="Bank of Ireland and DHL scams detected" data-srcset="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/4-Grand-Scams-2014-400x255-300x191.jpg?lossy=1&strip=1&webp=1 300w,https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/4-Grand-Scams-2014-400x255-300x191.jpg?size=160x102&lossy=1&strip=1&webp=1 160w"  data-src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/4-Grand-Scams-2014-400x255-300x191.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-medium size-medium wp-image-18835 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="191" src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/4-Grand-Scams-2014-400x255-300x191.jpg?lossy=1&strip=1&webp=1" class="attachment-medium size-medium wp-image-18835" alt="Bank of Ireland and DHL scams detected" srcset="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/4-Grand-Scams-2014-400x255-300x191.jpg?lossy=1&strip=1&webp=1 300w,https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/4-Grand-Scams-2014-400x255-300x191.jpg?size=160x102&lossy=1&strip=1&webp=1 160w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://informationsecuritybuzz.com/linkedin-is-full-of-job-scams-be-careful-out-there/" >
				Linkedin Is Full Of Job Scams – Be Careful Out There			</a>
		</h3>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-770786 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-breaches tag-data-protection tag-hacking tag-identity-and-access-management-iam tag-malware-and-vulnerabilities tag-phishing tag-security-awareness tag-threat-intelligence pmpro-has-access">
				<a class="elementor-post__thumbnail__link" href="https://informationsecuritybuzz.com/lastpass-latest-data-breach-exposes-customer-passwords/" >
			<div class="elementor-post__thumbnail"><img width="300" height="200"   alt="LastPass Data Breach Exposes Customer Password Vaults" data-srcset="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/security-2-300x200.jpg?lossy=1&strip=1&webp=1 300w,https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/security-2-300x200.jpg?size=160x107&lossy=1&strip=1&webp=1 160w"  data-src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/security-2-300x200.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-medium size-medium wp-image-62899 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="200" src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/security-2-300x200.jpg?lossy=1&strip=1&webp=1" class="attachment-medium size-medium wp-image-62899" alt="LastPass Data Breach Exposes Customer Password Vaults" srcset="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/security-2-300x200.jpg?lossy=1&strip=1&webp=1 300w,https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/security-2-300x200.jpg?size=160x107&lossy=1&strip=1&webp=1 160w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://informationsecuritybuzz.com/lastpass-latest-data-breach-exposes-customer-passwords/" >
				LastPass Latest Data Breach Exposes Customer Password Vaults			</a>
		</h3>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-770772 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-breaches tag-ciso tag-data-protection tag-hacking tag-identity-and-access-management-iam tag-malware-and-vulnerabilities tag-strategy-and-planning pmpro-has-access">
				<a class="elementor-post__thumbnail__link" href="https://informationsecuritybuzz.com/stolen-okta-github-repositories-customer-data-unaffected/" >
			<div class="elementor-post__thumbnail"><img width="300" height="168"   alt="Stolen: Okta GitHub Repositories, but Customer Data is Unaffected." data-srcset="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/cyber_war-300x168.jpg?lossy=1&strip=1&webp=1 300w,https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/cyber_war-300x168.jpg?size=160x90&lossy=1&strip=1&webp=1 160w"  data-src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/cyber_war-300x168.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-medium size-medium wp-image-90231 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="168" src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/cyber_war-300x168.jpg?lossy=1&strip=1&webp=1" class="attachment-medium size-medium wp-image-90231" alt="Stolen: Okta GitHub Repositories, but Customer Data is Unaffected." srcset="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/cyber_war-300x168.jpg?lossy=1&strip=1&webp=1 300w,https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/cyber_war-300x168.jpg?size=160x90&lossy=1&strip=1&webp=1 160w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://informationsecuritybuzz.com/stolen-okta-github-repositories-customer-data-unaffected/" >
				Stolen: Okta GitHub Repositories, Customer&#8217;s Data Unaffected.			</a>
		</h3>
				</div>
				</article>
				<article class="elementor-post elementor-grid-item post-770754 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-hacking tag-identity-and-access-management-iam tag-malware-and-vulnerabilities tag-phishing pmpro-has-access">
				<a class="elementor-post__thumbnail__link" href="https://informationsecuritybuzz.com/brazilian-bank-users-target-brasdex/" >
			<div class="elementor-post__thumbnail"><img width="300" height="162"   alt="Brazilian Bank Users Are the Targets of a New BrasDex Malware" data-srcset="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/hilton-300x162.jpg?lossy=1&strip=1&webp=1 300w,https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/hilton-300x162.jpg?size=160x86&lossy=1&strip=1&webp=1 160w"  data-src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/hilton-300x162.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 300px) 100vw, 300px" class="attachment-medium size-medium wp-image-53097 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="300" height="162" src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/hilton-300x162.jpg?lossy=1&strip=1&webp=1" class="attachment-medium size-medium wp-image-53097" alt="Brazilian Bank Users Are the Targets of a New BrasDex Malware" srcset="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/hilton-300x162.jpg?lossy=1&strip=1&webp=1 300w,https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/hilton-300x162.jpg?size=160x86&lossy=1&strip=1&webp=1 160w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></div>
		</a>
				<div class="elementor-post__text">
				<h3 class="elementor-post__title">
			<a href="https://informationsecuritybuzz.com/brazilian-bank-users-target-brasdex/" >
				Brazilian Bank Users Are the Target of a New BrasDex Malware			</a>
		</h3>
				</div>
				</article>
				</div>
		
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section data-exad-particle-enable="false" class="elementor-section elementor-top-section elementor-element elementor-element-2ccac261 elementor-section-boxed elementor-section-height-default elementor-section-height-default exad-parallax-effect-no exad-background-color-change-no exad-glass-effect-no exad-sticky-section-no" data-id="2ccac261" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-1b440f5e exad-glass-effect-no exad-sticky-section-no" data-id="1b440f5e" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<section data-exad-particle-enable="false" class="elementor-section elementor-top-section elementor-element elementor-element-32b8aa44 elementor-section-boxed elementor-section-height-default elementor-section-height-default exad-parallax-effect-no exad-background-color-change-no exad-glass-effect-no exad-sticky-section-no" data-id="32b8aa44" data-element_type="section">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-6a2ba330 exad-glass-effect-no exad-sticky-section-no" data-id="6a2ba330" data-element_type="column">
			<div class="elementor-column-wrap">
							<div class="elementor-widget-wrap">
								</div>
					</div>
		</div>
								</div>
					</div>
		</section>
							</div>
				</div>
				<div data-elementor-type="footer" data-elementor-id="749806" class="elementor elementor-749806 elementor-location-footer">
					<div class="elementor-section-wrap">
								<section data-exad-particle-enable="false" class="elementor-section elementor-top-section elementor-element elementor-element-82efef4 elementor-section-boxed elementor-section-height-default elementor-section-height-default exad-parallax-effect-no exad-background-color-change-no exad-glass-effect-no exad-sticky-section-no" data-id="82efef4" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-594eadf exad-glass-effect-no exad-sticky-section-no" data-id="594eadf" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-6769e682 exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-theme-site-logo elementor-widget-image" data-id="6769e682" data-element_type="widget" data-widget_type="theme-site-logo.default">
				<div class="elementor-widget-container">
								<div class="elementor-image">
													<a href="https://informationsecuritybuzz.com">
							<img width="1265" height="946"   alt=""   data-srcset="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo.png?size=160x120&lossy=1&strip=1&webp=1 160w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo-300x224.png?lossy=1&strip=1&webp=1 300w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo.png?size=480x359&lossy=1&strip=1&webp=1 480w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo-550x411.png?lossy=1&strip=1&webp=1 550w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo-585x437.png?lossy=1&strip=1&webp=1 585w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo.png?size=640x479&lossy=1&strip=1&webp=1 640w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo-768x574.png?lossy=1&strip=1&webp=1 768w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo-1170x875.png?lossy=1&strip=1&webp=1 1170w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo.png?lossy=1&strip=1&webp=1 1265w"  data-src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 1265px) 100vw, 1265px" class="attachment-full size-full wp-image-750008 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1265" height="946" src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo.png?lossy=1&strip=1&webp=1" class="attachment-full size-full wp-image-750008" alt=""   srcset="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo.png?size=160x120&lossy=1&strip=1&webp=1 160w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo-300x224.png?lossy=1&strip=1&webp=1 300w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo.png?size=480x359&lossy=1&strip=1&webp=1 480w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo-550x411.png?lossy=1&strip=1&webp=1 550w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo-585x437.png?lossy=1&strip=1&webp=1 585w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo.png?size=640x479&lossy=1&strip=1&webp=1 640w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo-768x574.png?lossy=1&strip=1&webp=1 768w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo-1170x875.png?lossy=1&strip=1&webp=1 1170w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Informationsecuritybuzz-new-logo.png?lossy=1&strip=1&webp=1 1265w" sizes="(max-width: 1265px) 100vw, 1265px" /></noscript>								</a>
														</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-6c96b986 exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-text-editor" data-id="6c96b986" data-element_type="widget" data-widget_type="text-editor.default">
				<div class="elementor-widget-container">
								<div class="elementor-text-editor elementor-clearfix">
				<p style="text-align: left; padding-left: 40px;"><strong>Information Security Buzz (aka ISBuzz News) is an independent resource that provides the experts comments, analysis and opinion on the latest Information Security news and topics</strong></p>					</div>
						</div>
				</div>
				<div class="elementor-element elementor-element-3ba92797 e-grid-align-mobile-left elementor-shape-rounded elementor-grid-0 e-grid-align-center exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-social-icons" data-id="3ba92797" data-element_type="widget" data-widget_type="social-icons.default">
				<div class="elementor-widget-container">
					<div class="elementor-social-icons-wrapper elementor-grid">
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-dc10550" href="https://twitter.com/Info_Sec_Buzz" target="_blank">
						<span class="elementor-screen-only">Twitter</span>
						<i class="fab fa-twitter"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook-f elementor-repeater-item-0267196" href="https://www.facebook.com/InfoSecBuzz/" target="_blank">
						<span class="elementor-screen-only">Facebook-f</span>
						<i class="fab fa-facebook-f"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-linkedin elementor-repeater-item-274f919" href="https://www.linkedin.com/company/information-security-buzz/" target="_blank">
						<span class="elementor-screen-only">Linkedin</span>
						<i class="fab fa-linkedin"></i>					</a>
				</span>
							<span class="elementor-grid-item">
					<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-455aec3" href="https://www.youtube.com/c/Informationsecuritybuzz" target="_blank">
						<span class="elementor-screen-only">Youtube</span>
						<i class="fab fa-youtube"></i>					</a>
				</span>
					</div>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-4ccd7a4b exad-glass-effect-no exad-sticky-section-no" data-id="4ccd7a4b" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-1e344804 exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-heading" data-id="1e344804" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Working With Us</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-d224bc7 elementor-widget-divider--view-line exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-divider" data-id="d224bc7" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-475fdbc0 elementor-align-left elementor-mobile-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-icon-list" data-id="475fdbc0" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="/about-us/">

											<span class="elementor-icon-list-text">About Us</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/marketing-and-advertising-with-us/">

											<span class="elementor-icon-list-text">Advertise With Us</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/infosec-business-directory/">

											<span class="elementor-icon-list-text">Information Security Companies Directory</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/offering/information-security-business-directory/step/business-listing-offering/">

											<span class="elementor-icon-list-text">List Your Company On Information Security Directory (LTD)</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/infosec-business-directory/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-check"></i>						</span>
										<span class="elementor-icon-list-text">Search Information Security Companies</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/contact-us/">

											<span class="elementor-icon-list-text">Contact Us</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-767d5af3 exad-glass-effect-no exad-sticky-section-no" data-id="767d5af3" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-23257886 exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-heading" data-id="23257886" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">The Pages</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-e1a227b elementor-widget-divider--view-line exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-divider" data-id="e1a227b" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-4afc8e61 elementor-align-left elementor-mobile-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-icon-list" data-id="4afc8e61" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="/privacy-policy/">

											<span class="elementor-icon-list-text">Privacy Policy</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/terms-conditions/">

											<span class="elementor-icon-list-text">Terms & Conditions</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="https://feeds.feedburner.com/InformationSecurityBuzz">

											<span class="elementor-icon-list-text">RSS Feeds</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
				<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-7fe28f05 exad-glass-effect-no exad-sticky-section-no" data-id="7fe28f05" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-522f6d72 exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-heading" data-id="522f6d72" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h2 class="elementor-heading-title elementor-size-default">Our Contributing Experts</h2>		</div>
				</div>
				<div class="elementor-element elementor-element-2e153cd elementor-widget-divider--view-line exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-divider" data-id="2e153cd" data-element_type="widget" data-widget_type="divider.default">
				<div class="elementor-widget-container">
					<div class="elementor-divider">
			<span class="elementor-divider-separator">
						</span>
		</div>
				</div>
				</div>
				<div class="elementor-element elementor-element-41c8c364 elementor-align-left elementor-icon-list--layout-traditional elementor-list-item-link-full_width exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-icon-list" data-id="41c8c364" data-element_type="widget" data-widget_type="icon-list.default">
				<div class="elementor-widget-container">
					<ul class="elementor-icon-list-items">
							<li class="elementor-icon-list-item">
											<a href="/expert-profiles-list/">

											<span class="elementor-icon-list-text">Information Security Expert Community (1000+)</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/infosec-expert-registration/">

											<span class="elementor-icon-list-text">Register as an Expert and Contribute</span>
											</a>
									</li>
								<li class="elementor-icon-list-item">
											<a href="/submit-security-article/">

												<span class="elementor-icon-list-icon">
							<i aria-hidden="true" class="fas fa-check"></i>						</span>
										<span class="elementor-icon-list-text">Submit Security Article</span>
											</a>
									</li>
						</ul>
				</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</section>
				<footer data-exad-particle-enable="false" class="elementor-section elementor-top-section elementor-element elementor-element-67c9ad56 elementor-section-height-min-height elementor-section-content-middle elementor-section-boxed elementor-section-height-default elementor-section-items-middle exad-parallax-effect-no exad-background-color-change-no exad-glass-effect-no exad-sticky-section-no" data-id="67c9ad56" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;}">
						<div class="elementor-container elementor-column-gap-default">
							<div class="elementor-row">
					<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-177cf41f exad-glass-effect-no exad-sticky-section-no" data-id="177cf41f" data-element_type="column">
			<div class="elementor-column-wrap elementor-element-populated">
							<div class="elementor-widget-wrap">
						<div class="elementor-element elementor-element-650271f8 exad-sticky-section-no exad-glass-effect-no elementor-widget elementor-widget-heading" data-id="650271f8" data-element_type="widget" data-widget_type="heading.default">
				<div class="elementor-widget-container">
			<h3 class="elementor-heading-title elementor-size-default">Copyright © 2022 ISBuzz Pty Ltd is a company registered in Australia with company number 605 203 772 whose registered office is in Harrison, ACT 2914.</h3>		</div>
				</div>
						</div>
					</div>
		</div>
								</div>
					</div>
		</footer>
							</div>
				</div>
		
<form id="search_category_redirect_form" action="https://informationsecuritybuzz.com/company-search-result/" method="post">
    <input name="search_company_name_category" type="hidden" id="search_category_redirect_input">
</form>
<script type="text/javascript">

    jQuery(function($){
        $(document).ready(function(){
            $('.redirect_category').click(function(e){
                e.preventDefault();
                e.stopPropagation();
                var redirect_category = $(this).data('category');
                redirect_category.replace('-',' ');
                redirect_category.replace('_',' ');
                $('#search_category_redirect_input').val(redirect_category);
                $('#search_category_redirect_form').submit();
            });
        });
    });
</script>

<script type="text/javascript">
/* embed code starts */
var _vbset = _vbset || [];
_vbset.push(['_account', 'VBT-67514-6774']);
_vbset.push(['_domain', 'https://informationsecuritybuzz.com']);

(function() {
	var vbt = document.createElement('script'); vbt.type = 'text/javascript'; vbt.async = true; 
	vbt.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'www.vbt.io/tracker?_account='+_vbset[0][1]+'&_domain='+_vbset[1][1];var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(vbt, s);
})();
/* embed code ends */
</script>
		<!-- Memberships powered by Paid Memberships Pro v2.2.6.
 -->
	<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":2621,"name":"Adeola Adegunwa","avatar":"337987bb5ca995b6f0feecf25b402674"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '41668']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<a id='wcaiInfoAnchor' style='display:none;' rel='#wcaiInfo' data-wcai-lity>Comment Author Info</a><div id='wcaiInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px' class='lity-hide'></div><div id='wcaiInfoShort' class='wcaiInfoShort'></div><style>.wcaiInfoShort .wcai-wrapper .wcai-full-info a.wcai-finfo{background-color:#a45bb4;}.wcai-wrapper .wcai-list-item.wcai-active{border-bottom: 3px solid #a45bb4;}</style><div class="woocommerce" id="exad-viewmodal"><div class="exad-modal-quickview-dialog product"><div class="exad-modal-quickview-contentt"><button type="button" class="exad-close-btn"><span class="eicon-editor-close"></span></button><div class="exad-modal-quickview-body"></div></div></div></div>	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
	
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
		</div>
		<div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" aria-label="Close (Esc)"></button>
				<button class="pswp__button pswp__button--share" aria-label="Share"></button>
				<button class="pswp__button pswp__button--fs" aria-label="Toggle fullscreen"></button>
				<button class="pswp__button pswp__button--zoom" aria-label="Zoom in/out"></button>
				<div class="pswp__preloader">
					<div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" aria-label="Previous (arrow left)"></button>
			<button class="pswp__button pswp__button--arrow--right" aria-label="Next (arrow right)"></button>
			<div class="pswp__caption">
				<div class="pswp__caption__center"></div>
			</div>
		</div>
	</div>
</div>
<div class='wpdiscuz-fem-email' style='display: none;'></div><div class='wpdiscuz-fem-email-form' style='display: none;'><span class='wpdiscuz-fem-author'>You are going to send email to <em></em></span><i class='fas fa-times'></i><div class='wpdiscuz_clear'></div><input placeholder='Email Subject' type='text' class='wpdiscuz-fem-subj' value='' /><textarea class='wpdiscuz-fem-msg' placeholder='Enter your message here'></textarea><br /><div class='wpdiscuz-fem-button-align'><button type='button' class='wpdiscuz-fem-send'>Send</button></div><input type='hidden' id='wpdiscuz_fem_email_comment_id' /></div><div class='wpdiscuz-fem-moving' style='display: none;'></div><div class='wpdiscuz-fem-move-form' style='display: none;'><span class='wpdiscuz-fem-author'>Move Comment<br /><em></em></span><i class='fas fa-times'></i><div class='wpdiscuz_clear'></div><div class='wpdiscuz-fem-posts-search'><input type='text' class='wpdiscuz-fem-post' placeholder='Enter post title...' /><div class='wpdiscuz-fem-posts'></div></div><div class='wpdiscuz-fem-button-align'><button type='button' class='wpdiscuz-fem-move'>Move</button></div><input type='hidden' id='wpdiscuz_fem_move_comment_id' /></div><link rel='stylesheet' id='elementor-icons-fa-regular-css' href='https://informationsecuritybuzz.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css' media='all' />
<link rel='stylesheet' id='e-animations-css' href='https://informationsecuritybuzz.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css' media='all' />
<script src='https://informationsecuritybuzz.com/wp-content/plugins/exclusive-addons-elementor-pro/assets/js/vendor/granim.min.js' id='exad-granim-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/exclusive-addons-elementor-pro/assets/js/vendor/parallax.min.js' id='exad-parallax-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/exclusive-addons-elementor-pro/assets/js/vendor/particles.min.js' id='exad-particles-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/exclusive-addons-for-elementor/assets/vendor/js/jquery.sticky-sidebar.js' id='exad-sticky-jquery-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js' id='mpp_gutenberg_tabs-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%&elementor_page_id=770794","i18n_view_cart":"View cart","cart_url":"https:\/\/informationsecuritybuzz.com","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%&elementor_page_id=770794"};
</script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script id='wpdiscuz-combo-js-js-extra'>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</script>
<script id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js' id='wpdiscuz-combo-js-js'></script>
<script src='https://www.google.com/recaptcha/api.js?onload=onloadCallback&#038;render=explicit&#038;ver=1.0.0' id='wpdiscuz-google-recaptcha-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/wpdiscuz-comment-author-info/assets/js/wcai-frontend.min.js' id='wcai-frontend-js-js'></script>
<script id='wpdiscuz-tenor-js-extra'>
var wpDiscuzTenorObj = {"key":"2B24XTD7S2EC","locale":"en_US","contentfilter":"off","limit":"10","isAllowed":"","phraseTrending":"Featured"};
</script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/wpdiscuz-tenor-integration/assets/js/wpdiscuz-tenor.min.js' id='wpdiscuz-tenor-js'></script>
<script id='exad-main-script-js-extra'>
var exad_ajax_object = {"ajax_url":"https:\/\/informationsecuritybuzz.com\/wp-admin\/admin-ajax.php","nonce":"d7b1e18262"};
</script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/exclusive-addons-for-elementor/assets/js/exad-scripts.min.js' id='exad-main-script-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/exclusive-addons-elementor-pro/assets/js/quickview-content.js' id='quickview-content-script-js'></script>
<script id='exad-pro-main-script-js-extra'>
var exad_frontend_ajax_object = {"ajaxurl":"https:\/\/informationsecuritybuzz.com\/wp-admin\/admin-ajax.php"};
</script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/exclusive-addons-elementor-pro/assets/js/exad-pro-scripts.min.js' id='exad-pro-main-script-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/woocommerce/assets/js/zoom/jquery.zoom.min.js' id='zoom-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/woocommerce/assets/js/flexslider/jquery.flexslider.min.js' id='flexslider-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/woocommerce/assets/js/photoswipe/photoswipe.min.js' id='photoswipe-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/woocommerce/assets/js/photoswipe/photoswipe-ui-default.min.js' id='photoswipe-ui-default-js'></script>
<script id='wc-single-product-js-extra'>
var wc_single_product_params = {"i18n_required_rating_text":"Please select a rating","review_rating_required":"yes","flexslider":{"rtl":false,"animation":"slide","smoothHeight":true,"directionNav":false,"controlNav":"thumbnails","slideshow":false,"animationSpeed":500,"animationLoop":false,"allowOneSlide":false},"zoom_enabled":"1","zoom_options":[],"photoswipe_enabled":"1","photoswipe_options":{"shareEl":false,"closeOnScroll":false,"history":false,"hideAnimationDuration":0,"showAnimationDuration":0},"flexslider_enabled":"1"};
</script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/woocommerce/assets/js/frontend/single-product.min.js' id='wc-single-product-js'></script>
<script id='wphb-lazy-load-js-extra'>
var wphbGlobal = {"ajaxurl":"https:\/\/informationsecuritybuzz.com\/wp-admin\/admin-ajax.php","commentForm":"","preloadComment":""};
</script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/wp-hummingbird/admin/assets/js/wphb-lazy-load.min.js' id='wphb-lazy-load-js'></script>
<script id='wp-ajax-helper-js-extra'>
var wpAjaxHelper = {"ajaxUrl":"https:\/\/informationsecuritybuzz.com\/wp-admin\/admin-ajax.php","handles":{"wpfunnel_get_templates_data":"cdd3fd5562","wpfunnel_import_funnel":"f610a0d073","wpfunnel_import_step":"43e54c13ad","wpfunnel_after_funnel_creation":"175832d034","wpfunnel_get_step_templates_data":"73b923b622","wpfunnel_after_step_creation":"3cbc649591","wpfunnels_activate_plugin":"8f69758c1d","wpfnl_get_variation_price":"dd806c28b9","create_step":"4dd8017590","step_edit":"3a987f4510","delete_step":"594cd91254","add_upsell_product":"e676705efc","update_offer_settings":"ad01221270","add_downsell_product":"b04ea125e9","wpfnl_get_variation_id":"acd1658ee0","wpfnl_refund_offer":"a78e19d765","wpfn_show_billing_fields":"7ef887234f","wpfn_show_shipping_fields":"70ed4148f8","wpfn_show_additional_fields":"5437f0a3bf","wpfn_add_checkout_field":"5421318292","wpfn_update_checkout_field":"67f1240290","wpfn_restore_to_default_fields":"9bc2a396db","wpfn_update_field_enable_status":"5556571508","wpfn_delete_field":"82d6a4643f","wpfn_update_field_required":"6e0d161b6d","wpfn_update_field_order":"2f19c510ec","wpfnl_edit_fields_additional_settings":"9f1b6b5af5","wpfnl_edit_fields_get_additional_settings":"31711062fd","save_steps_order":"82d5c94a14","funnel_name_change":"b910c9d10f","clone_funnel":"ab89eddab9","delete_funnel":"810ae3f84e","update_funnel_status":"547990f58a","funnel_drag_order":"a93f20cb40","bulk_delete":"33d4799b36","wpfnl_update_funnel_settings":"86fcdffd21","wpfnl_get_funnel_settings":"cd75b8ed1a","update_general_settings":"e3fcf9ca3c","clear_templates":"b718644eff","clear_transient":"5ab48e5c40","update_thankyou_settings":"a9093a16a7","wpfnl_update_checkout_product_tab":"6a209e3354","wpfnl_add_product":"36369c7dc5","delete_product":"cc74e75bdf","create_funnel":"a5a8d78c3e","global_funnel_add_upsell_product":"b8c50aab31"}};
</script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/wpfunnels/vendor/philipnewcomer/wp-ajax-helper/src/components/../../assets/js/wp-ajax-helper.js' id='wp-ajax-helper-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/wpdiscuz-widgets/assets/js/script.min.js' id='wpdiscuz_widgets_comm_vot_script-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/wpdiscuz-widgets/assets/third-party/slick/slick.min.js' id='wpdiscuz_widgets_slick_script-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js' id='smartmenus-js'></script>
<script src='https://informationsecuritybuzz.com/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/smartquizbuilder/includes/js/jquery.cookie.min.js' id='cookie-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js' id='elementor-webpack-runtime-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js' id='elementor-frontend-modules-js'></script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/informationsecuritybuzz.com\/wp-admin\/admin-ajax.php","nonce":"d6955ce110","urls":{"assets":"https:\/\/informationsecuritybuzz.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/informationsecuritybuzz.com\/wp-json\/"},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"woocommerce":{"menu_cart":{"cart_page_url":"https:\/\/informationsecuritybuzz.com","checkout_page_url":"https:\/\/informationsecuritybuzz.com","fragments_nonce":"2059e8044a"}},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/informationsecuritybuzz.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js' id='elementor-pro-frontend-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js' id='elementor-waypoints-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js' id='swiper-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js' id='share-link-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js' id='elementor-dialog-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.9.0","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"kit-elements-defaults":true,"page-transitions":true,"notes":true,"form-submissions":true,"e_scroll_snap":true},"urls":{"assets":"https:\/\/informationsecuritybuzz.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description","woocommerce_notices_elements":[]},"post":{"id":770794,"title":"What%20Is%20Cyber%20Resilience%2C%20And%20How%20Will%20It%20Help%20Businesses%3F","excerpt":"","featuredImage":"https:\/\/informationsecuritybuzz.com\/wp-content\/uploads\/Europe-banking-550x365.jpg"}};
</script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/elementor/assets/js/frontend.min.js' id='elementor-frontend-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js' id='pro-preloaded-elements-handlers-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js' id='preloaded-modules-js'></script>
<script src='https://informationsecuritybuzz.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js' id='e-sticky-js'></script>

<script>(function(){var js = "window['__CF$cv$params']={r:'77e505ce1ee58003',m:'DrVXIIk6AgZ4lnU76xNyeyqF25nT4cz9ICCeil88Q.A-1671839669-0-AVpGjPwQQtAOPb60gMeuDXcHCoh2h70g2lSB+hZt8biASRnHwV/bkSuGl9x20IMbE7MA0vUhwWnkPXswhD4qxjVXu+wMzCT5fkqIzfZX+NK4Ww8cRiG8Da+Bj9CxJSevWgT5/0toTwgCoLqcTgPXk1H0JPzdhfeQuRFla/Lgjnnw',s:[0x6767e3dd07,0x095af43cce],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
