<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="alternate" type="application/rss+xml" title="Information Security Buzz RSS Feed" href="https://informationsecuritybuzz.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="Information Security Buzz Atom Feed" href="https://informationsecuritybuzz.com/feed/atom/" />
	<link rel="pingback" href="https://informationsecuritybuzz.com/xmlrpc.php" />
	<!--[if lt IE 9]>
	<script src="https://informationsecuritybuzz.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
	<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://informationsecuritybuzz.com/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png' type='image/png'>
<link rel='preload' as='font' href='https://informationsecuritybuzz.com/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://informationsecuritybuzz.com/wp-content/themes/soledad/fonts/icomoon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://informationsecuritybuzz.com/wp-content/themes/soledad/fonts/weathericons.woff2' type='font/woff2' crossorigin='anonymous' />
<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v15.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Expert Commentary - Ofcom Warn People Not to Trust Caller ID | Information Security Buzz</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://informationsecuritybuzz.com/expert-comments/expert-commentary-ofcom-warn-people-not-to-trust-caller-id/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Expert Commentary - Ofcom Warn People Not to Trust Caller ID | Information Security Buzz" />
	<meta property="og:description" content="Following the breaking news story which found the UK telecoms regulator is warning the public not to trust caller ID on their phones as it tries to help stop people from becoming&hellip;" />
	<meta property="og:url" content="https://informationsecuritybuzz.com/expert-comments/expert-commentary-ofcom-warn-people-not-to-trust-caller-id/" />
	<meta property="og:site_name" content="Information Security Buzz" />
	<meta property="article:publisher" content="https://www.facebook.com/InfoSecBuzz" />
	<meta property="article:published_time" content="2021-05-04T14:09:46+00:00" />
	<meta property="article:modified_time" content="2021-05-04T14:09:49+00:00" />
	<meta property="og:image" content="https://informationsecuritybuzz.com/wp-content/uploads/Fraud.jpg" />
	<meta property="og:image:width" content="1536" />
	<meta property="og:image:height" content="1024" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@Info_Sec_Buzz" />
	<meta name="twitter:site" content="@Info_Sec_Buzz" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Information Security Buzz">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="1 minute">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.informationsecuritybuzz.com/#organization","name":"Information Security Buzz","url":"https://www.informationsecuritybuzz.com/","sameAs":["https://www.facebook.com/InfoSecBuzz","https://www.linkedin.com/company/information-security-buzz/","https://www.youtube.com/channel/UCtfofFm4HDfeNxJnyzq1K6g","https://www.pinterest.com/infosecbuzz/","https://twitter.com/Info_Sec_Buzz"],"logo":{"@type":"ImageObject","@id":"https://www.informationsecuritybuzz.com/#logo","inLanguage":"en-US","url":"https://informationsecuritybuzz.com/wp-content/uploads/isbuzz-logo-9Asset-7-1.png","width":1478,"height":1194,"caption":"Information Security Buzz"},"image":{"@id":"https://www.informationsecuritybuzz.com/#logo"}},{"@type":"WebSite","@id":"https://www.informationsecuritybuzz.com/#website","url":"https://www.informationsecuritybuzz.com/","name":"Information Security Buzz","description":"Experts Comments on Information Security News","publisher":{"@id":"https://www.informationsecuritybuzz.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.informationsecuritybuzz.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://informationsecuritybuzz.com/expert-comments/expert-commentary-ofcom-warn-people-not-to-trust-caller-id/#primaryimage","inLanguage":"en-US","url":"https://informationsecuritybuzz.com/wp-content/uploads/Fraud.jpg","width":1536,"height":1024,"caption":"Handcuffs frame the word 'fraud' among newspaper cuttings"},{"@type":"WebPage","@id":"https://informationsecuritybuzz.com/expert-comments/expert-commentary-ofcom-warn-people-not-to-trust-caller-id/#webpage","url":"https://informationsecuritybuzz.com/expert-comments/expert-commentary-ofcom-warn-people-not-to-trust-caller-id/","name":"Expert Commentary - Ofcom Warn People Not to Trust Caller ID | Information Security Buzz","isPartOf":{"@id":"https://www.informationsecuritybuzz.com/#website"},"primaryImageOfPage":{"@id":"https://informationsecuritybuzz.com/expert-comments/expert-commentary-ofcom-warn-people-not-to-trust-caller-id/#primaryimage"},"datePublished":"2021-05-04T14:09:46+00:00","dateModified":"2021-05-04T14:09:49+00:00","breadcrumb":{"@id":"https://informationsecuritybuzz.com/expert-comments/expert-commentary-ofcom-warn-people-not-to-trust-caller-id/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://informationsecuritybuzz.com/expert-comments/expert-commentary-ofcom-warn-people-not-to-trust-caller-id/"]}]},{"@type":"BreadcrumbList","@id":"https://informationsecuritybuzz.com/expert-comments/expert-commentary-ofcom-warn-people-not-to-trust-caller-id/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.informationsecuritybuzz.com/","url":"https://www.informationsecuritybuzz.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://informationsecuritybuzz.com/expert-comments/expert-commentary-ofcom-warn-people-not-to-trust-caller-id/","url":"https://informationsecuritybuzz.com/expert-comments/expert-commentary-ofcom-warn-people-not-to-trust-caller-id/","name":"Expert Commentary &#8211; Ofcom Warn People Not to Trust Caller ID"}}]},{"@type":"Article","@id":"https://informationsecuritybuzz.com/expert-comments/expert-commentary-ofcom-warn-people-not-to-trust-caller-id/#article","isPartOf":{"@id":"https://informationsecuritybuzz.com/expert-comments/expert-commentary-ofcom-warn-people-not-to-trust-caller-id/#webpage"},"author":{"@id":"https://www.informationsecuritybuzz.com/#/schema/person/ca163cfd12180eef646303d3784a87b9"},"headline":"Expert Commentary &#8211; Ofcom Warn People Not to Trust Caller ID","datePublished":"2021-05-04T14:09:46+00:00","dateModified":"2021-05-04T14:09:49+00:00","mainEntityOfPage":{"@id":"https://informationsecuritybuzz.com/expert-comments/expert-commentary-ofcom-warn-people-not-to-trust-caller-id/#webpage"},"commentCount":0,"publisher":{"@id":"https://www.informationsecuritybuzz.com/#organization"},"image":{"@id":"https://informationsecuritybuzz.com/expert-comments/expert-commentary-ofcom-warn-people-not-to-trust-caller-id/#primaryimage"},"articleSection":"Expert Comments","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://informationsecuritybuzz.com/expert-comments/expert-commentary-ofcom-warn-people-not-to-trust-caller-id/#respond"]}]},{"@type":"Person","@id":"https://www.informationsecuritybuzz.com/#/schema/person/ca163cfd12180eef646303d3784a87b9","name":"Information Security Buzz"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com' />
<link rel="alternate" type="application/rss+xml" title="Information Security Buzz &raquo; Feed" href="https://informationsecuritybuzz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Information Security Buzz &raquo; Comments Feed" href="https://informationsecuritybuzz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Information Security Buzz &raquo; Expert Commentary &#8211; Ofcom Warn People Not to Trust Caller ID Comments Feed" href="https://informationsecuritybuzz.com/expert-comments/expert-commentary-ofcom-warn-people-not-to-trust-caller-id/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/informationsecuritybuzz.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- informationsecuritybuzz.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wphb-1-css'  href='https://informationsecuritybuzz.com/wp-content/uploads/hummingbird-assets/665592fcb02fb86706a96585fb77b4ed.css' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-2-css'  href='https://informationsecuritybuzz.com/wp-content/uploads/hummingbird-assets/267a1d3a0c2ff1ce6ca9c510d9fce295.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci-fonts-css'  href='//fonts.googleapis.com/css?family=Raleway%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wphb-3-css'  href='https://informationsecuritybuzz.com/wp-content/uploads/hummingbird-assets/bc53212c1fd665abe004691288c0273d.css' type='text/css' media='all' />
<style id='wphb-3-inline-css' type='text/css'>

			@font-face {
				font-family: 'FontAwesome';
				src: url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.eot?#iefix') format('embedded-opentype'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff2') format('woff2'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.woff') format('woff'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.ttf') format('truetype'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-brands-400.svg#fontawesome') format('svg');
			}

			@font-face {
				font-family: 'FontAwesome';
				src: url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.eot?#iefix') format('embedded-opentype'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff2') format('woff2'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.woff') format('woff'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.ttf') format('truetype'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-solid-900.svg#fontawesome') format('svg');
			}

			@font-face {
				font-family: 'FontAwesome';
				src: url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.eot?#iefix') format('embedded-opentype'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff2') format('woff2'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.woff') format('woff'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.ttf') format('truetype'),
				url('https://use.fontawesome.com/releases/v5.15.3/webfonts/fa-regular-400.svg#fontawesome') format('svg');
				unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
			}
		
</style>
<link rel='stylesheet' id='bootstrap_iso_css-css'  href='https://informationsecuritybuzz.com/wp-content/uploads/hummingbird-assets/cb13f33eadc83b63dd7b187f332ce687.css' type='text/css' media='' />
<script type='text/javascript' src='https://informationsecuritybuzz.com/wp-content/uploads/hummingbird-assets/5d613ff3c531b24e872bd48fc0b31d8a.js' id='wphb-4-js'></script>
<script type='text/javascript' src='https://informationsecuritybuzz.com/wp-content/plugins/gravity-forms-sticky-list/js/sticky-list_responsive.js' id='stickylist_js-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-41913859-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-41913859-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://informationsecuritybuzz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://informationsecuritybuzz.com/wp-json/wp/v2/posts/701118" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://informationsecuritybuzz.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://informationsecuritybuzz.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://informationsecuritybuzz.com/?p=701118' />
<link rel="alternate" type="application/json+oembed" href="https://informationsecuritybuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finformationsecuritybuzz.com%2Fexpert-comments%2Fexpert-commentary-ofcom-warn-people-not-to-trust-caller-id%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://informationsecuritybuzz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Finformationsecuritybuzz.com%2Fexpert-comments%2Fexpert-commentary-ofcom-warn-people-not-to-trust-caller-id%2F&#038;format=xml" />
<script type="text/javascript">
           var ajax_url_author_box_plugin = "https://informationsecuritybuzz.com/wp-admin/admin-ajax.php";
           var base_url_of_the_site = "https://informationsecuritybuzz.com";
         window.PAGE_TYPE = "" ;
         </script><script type="text/javascript">
           var ajax_url_cyber_security_directory_plugin = "https://informationsecuritybuzz.com/wp-admin/admin-ajax.php";
           var base_url_of_the_site = "https://informationsecuritybuzz.com";
         window.PAGE_TYPE = "" ;
         </script><meta name="author" content="Nikolay Gaubitch" />
		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41913859-1"></script>
		<script>
			window.dataLayer = window.dataLayer || [];
			function gtag(){dataLayer.push(arguments);}
			gtag('js', new Date());
			gtag('config', 'UA-41913859-1');
		</script>

	<meta name="generator" content="Site Kit by Google 1.31.0" />			<!-- DO NOT COPY THIS SNIPPET! Start of Page Analytics Tracking for HubSpot WordPress plugin v8.0.1-->
			<script type="text/javascript">
				var _hsq = _hsq || [];
				_hsq.push(["setContentType", "blog-post"]);
			</script>
			<!-- DO NOT COPY THIS SNIPPET! End of Page Analytics Tracking for HubSpot WordPress plugin -->
						<script>
				(function() {
					var hbspt = window.hbspt = window.hbspt || {};
					hbspt.forms = hbspt.forms || {};
					hbspt._wpFormsQueue = [];
					hbspt.enqueueForm = function(formDef) {
						if (hbspt.forms && hbspt.forms.create) {
							hbspt.forms.create(formDef);
						} else {
							hbspt._wpFormsQueue.push(formDef);
						}
					}
					if (!window.hbspt.forms.create) {
						Object.defineProperty(window.hbspt.forms, 'create', {
							configurable: true,
							get: function() {
								return hbspt._wpCreateForm;
							},
							set: function(value) {
								hbspt._wpCreateForm = value;
								while (hbspt._wpFormsQueue.length) {
									var formDef = hbspt._wpFormsQueue.shift();
									if (!document.currentScript) {
										var formScriptId = 'leadin-forms-v2-js';
										hubspot.utils.currentScript = document.getElementById(formScriptId);
									}
									hbspt._wpCreateForm.call(hbspt.forms, formDef);
								}
							},
						});
					}
				})();
			</script>
		<script type="text/javascript">
           var ajax_url_products_rating_plugin = "https://informationsecuritybuzz.com/wp-admin/admin-ajax.php";
           var base_url_of_the_site = "https://informationsecuritybuzz.com";
         window.PAGE_TYPE = "" ;
         </script><style type="text/css" id="tve_global_variables">:root{}</style>		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/informationsecuritybuzz.com\/wp-content\/uploads\/isbuzz-news-logo-HR-black-bk-small.png"
    },
    "url": "https:\/\/informationsecuritybuzz.com\/",
    "name": "Information Security Buzz",
    "description": "Experts Comments on Information Security News"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Information Security Buzz",
    "alternateName": "Experts Comments on Information Security News",
    "url": "https:\/\/informationsecuritybuzz.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Expert Commentary - Ofcom Warn People Not to Trust Caller ID",
    "description": "Following the\u00a0breaking news story\u00a0which found the UK telecoms regulator is warning the public not to trust caller ID on their phones as it tries to help stop people from becoming&hellip;",
    "datePublished": "2021-05-04",
    "datemodified": "2021-05-04",
    "mainEntityOfPage": "https:\/\/informationsecuritybuzz.com\/expert-comments\/expert-commentary-ofcom-warn-people-not-to-trust-caller-id\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/informationsecuritybuzz.com\/wp-content\/uploads\/Fraud.jpg",
        "width": 1536,
        "height": 1024
    },
    "publisher": {
        "@type": "Organization",
        "name": "Information Security Buzz",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/informationsecuritybuzz.com\/wp-content\/uploads\/isbuzz-news-logo-HR-black-bk-small.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-InformationSecurityBuzz",
        "name": "Information Security Buzz"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/informationsecuritybuzz.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/informationsecuritybuzz.com\/category\/expert-comments\/",
                "name": "Expert Comments"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/informationsecuritybuzz.com\/expert-comments\/expert-commentary-ofcom-warn-people-not-to-trust-caller-id\/",
                "name": "Expert Commentary &#8211; Ofcom Warn People Not to Trust Caller ID"
            }
        }
    ]
}</script>					<!-- Google Analytics tracking code output by Beehive Analytics Pro -->
						<script async src="https://www.googletagmanager.com/gtag/js?id=UA-41913859-1&l=beehiveDataLayer"></script>
		<script>
						window.beehiveDataLayer = window.beehiveDataLayer || [];
			function beehive_ga() {beehiveDataLayer.push(arguments);}
			beehive_ga('js', new Date())
						beehive_ga('config', 'UA-41913859-1', {
				'anonymize_ip': false,
				'allow_google_signals': false,
			})
					</script>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<script data-ad-client="ca-pub-3711894430425406" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style type="text/css" id="thrive-default-styles"></style><link rel="icon" href="https://informationsecuritybuzz.com/wp-content/uploads/isbuzz-logo-small-100x100.png" sizes="32x32" />
<link rel="icon" href="https://informationsecuritybuzz.com/wp-content/uploads/isbuzz-logo-small-250x250.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://informationsecuritybuzz.com/wp-content/uploads/isbuzz-logo-small-250x250.png" />
<meta name="msapplication-TileImage" content="https://informationsecuritybuzz.com/wp-content/uploads/isbuzz-logo-small.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-701118 single-format-standard penci-body-boxed penci-body-single-style-10 penci-hide-pthumb wpb-js-composer js-comp-ver-6.6.0 vc_responsive aa-prefix-infor-">
<div class="wrapper-boxed header-style-header-5 enable-boxed">
<div class="penci-header-wrap"><div class="penci-top-bar">
	<div class="container">
		<div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="pctopbar-item penci-topbar-trending">
			<span class="headline-title nticker-style-1">Top Posts</span>
				<span class="penci-trending-nav">
			<a class="penci-slider-prev" href="#"><i class="penci-faicon fa fa-angle-left" ></i></a>
			<a class="penci-slider-next" href="#"><i class="penci-faicon fa fa-angle-right" ></i></a>
		</span>
		<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-nav="false" data-autotime="3000" data-speed="200" data-anim="slideInUp">
							<div>
					<a class="penci-topbar-post-title" href="https://informationsecuritybuzz.com/expert-comments/92-of-organisations-who-pay-ransoms-dont-get-all-their-data-back/">92% Of Organisations Who Pay Ransoms Don’t Get...</a>
				</div>
							<div>
					<a class="penci-topbar-post-title" href="https://informationsecuritybuzz.com/expert-comments/experts-comments-on-world-password-day/">Experts Comments on World Password Day</a>
				</div>
							<div>
					<a class="penci-topbar-post-title" href="https://informationsecuritybuzz.com/expert-comments/expert-insights-on-ransomware-task-force-report/">Expert Insights On Ransomware Task Force Report</a>
				</div>
							<div>
					<a class="penci-topbar-post-title" href="https://informationsecuritybuzz.com/expert-comments/expert-commentary-ofcom-warn-people-not-to-trust-caller-id/">Expert Commentary &#8211; Ofcom Warn People Not to...</a>
				</div>
							<div>
					<a class="penci-topbar-post-title" href="https://informationsecuritybuzz.com/expert-comments/first-horizon-bank-accts-breached-by-unauthorized-party-millions-removed/">First Horizon Bank Accts Breached by &#8220;Unauthorized Party&#8221;,...</a>
				</div>
							<div>
					<a class="penci-topbar-post-title" href="https://informationsecuritybuzz.com/expert-comments/security-expert-re-tesla-cars-hacked-remotely-by-drone/">Security Expert Re: Tesla Cars Hacked Remotely by...</a>
				</div>
							<div>
					<a class="penci-topbar-post-title" href="https://informationsecuritybuzz.com/expert-comments/expert-insight-on-buer-malware-rewritten-in-rust/">Expert Insight On Buer Malware Rewritten in Rust</a>
				</div>
							<div>
					<a class="penci-topbar-post-title" href="https://informationsecuritybuzz.com/expert-comments/breached-online-ordering-platforms-expose-hundreds-of-restaurants/">Breached Online Ordering Platforms Expose Hundreds Of Restaurants</a>
				</div>
							<div>
					<a class="penci-topbar-post-title" href="https://informationsecuritybuzz.com/expert-comments/ransomware-task-force-expert-insight/">Ransomware Task Force | Expert Insight</a>
				</div>
							<div>
					<a class="penci-topbar-post-title" href="https://informationsecuritybuzz.com/expert-comments/experian-leaked-consumer-credit-scores-expert-commentary/">Experian Leaked Consumer Credit Scores – Expert Commentary</a>
				</div>
					</div>
	</div><div class="pctopbar-item penci-topbar-social">
	<div class="inner-header-social">
				<a href="https://www.facebook.com/InfoSecBuzz/" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
						<a href="https://twitter.com/Info_Sec_Buzz" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
			</div></div>		</div>
	</div>
</div><header id="header" class="header-header-5 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
			<div class="inner-header penci-header-second">
			<div class="container container-fullwidth">
				<div id="logo">
					<a href="https://informationsecuritybuzz.com/"><img  alt="Information Security Buzz" width="3563" height="1000" data-srcset="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png?size=234x66&lossy=1&strip=1&webp=1 234w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small-300x84.png?lossy=1&strip=1&webp=1 300w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png?size=468x131&lossy=1&strip=1&webp=1 468w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small-550x154.png?lossy=1&strip=1&webp=1 550w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small-600x168.png?lossy=1&strip=1&webp=1 600w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png?size=702x197&lossy=1&strip=1&webp=1 702w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small-768x216.png?lossy=1&strip=1&webp=1 768w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png?size=936x263&lossy=1&strip=1&webp=1 936w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small-1200x337.png?lossy=1&strip=1&webp=1 1200w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small-1920x539.png?lossy=1&strip=1&webp=1 1920w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png?size=2340x657&lossy=1&strip=1&webp=1 2340w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png?size=3510x985&lossy=1&strip=1&webp=1 3510w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png?lossy=1&strip=1&webp=1 3563w"  data-src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 3563px) 100vw, 3563px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png?lossy=1&strip=1&webp=1" alt="Information Security Buzz" width="3563" height="1000" srcset="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png?size=234x66&lossy=1&strip=1&webp=1 234w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small-300x84.png?lossy=1&strip=1&webp=1 300w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png?size=468x131&lossy=1&strip=1&webp=1 468w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small-550x154.png?lossy=1&strip=1&webp=1 550w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small-600x168.png?lossy=1&strip=1&webp=1 600w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png?size=702x197&lossy=1&strip=1&webp=1 702w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small-768x216.png?lossy=1&strip=1&webp=1 768w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png?size=936x263&lossy=1&strip=1&webp=1 936w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small-1200x337.png?lossy=1&strip=1&webp=1 1200w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small-1920x539.png?lossy=1&strip=1&webp=1 1920w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png?size=2340x657&lossy=1&strip=1&webp=1 2340w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png?size=3510x985&lossy=1&strip=1&webp=1 3510w, https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png?lossy=1&strip=1&webp=1 3563w" sizes="(max-width: 3563px) 100vw, 3563px" /></noscript></a>									</div>

									<div class="header-slogan">
						<div class="header-slogan-text">Connecting Security Experts</div>
					</div>
				
							</div>
		</div>
								<nav id="navigation" class="header-layout-bottom header-5 menu-style-1" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
			<div class="container container-fullwidth">
				<div class="button-menu-mobile header-5"><i class="penci-faicon fa fa-bars" ></i></div>
				
				<ul id="menu-second-menu" class="menu"><li id="menu-item-117428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-117428"><a href="https://informationsecuritybuzz.com/">HOME</a></li>
<li id="menu-item-444949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-444949"><a href="https://informationsecuritybuzz.com/domains/">Domains</a>
<ul class="sub-menu">
	<li id="menu-item-117631" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117631"><a href="https://informationsecuritybuzz.com/data-breach/">Data Breach</a></li>
	<li id="menu-item-117637" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117637"><a href="https://informationsecuritybuzz.com/malware/">Malware</a></li>
	<li id="menu-item-117634" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117634"><a href="https://informationsecuritybuzz.com/application-security/">Application Security</a></li>
	<li id="menu-item-117635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117635"><a href="https://informationsecuritybuzz.com/iot/">IoT</a></li>
	<li id="menu-item-117636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117636"><a href="https://informationsecuritybuzz.com/cloud-security/">Cloud Security</a></li>
	<li id="menu-item-117632" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117632"><a href="https://informationsecuritybuzz.com/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-444952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444952"><a href="https://informationsecuritybuzz.com/deals/">InfoSec Deals</a></li>
<li id="menu-item-444957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444957"><a href="https://informationsecuritybuzz.com/infosec-companies/">Companies</a></li>
<li id="menu-item-444969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444969"><a href="https://informationsecuritybuzz.com/expert-profiles-list/">Security Experts</a></li>
<li id="menu-item-511581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511581"><a href="https://informationsecuritybuzz.com/isb-conference-2021/">ISB Conference 2021</a></li>
<li id="menu-item-105591" class="menu-item menu-item-type-post_type menu-item-object-memberpressproduct menu-item-105591"><a href="https://informationsecuritybuzz.com/register/isbuzz-standard/">Register</a></li>
<li id="menu-item-117753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117753"><a href="https://informationsecuritybuzz.com/login/">Log In</a></li>
</ul>
				
				
				<div class="penci-menuhbg-wapper penci-menu-toggle-wapper">
	<a href="#pencimenuhbgtoggle" class="penci-menuhbg-toggle">
		<span class="penci-menuhbg-inner">
			<i class="lines-button lines-button-double">
				<i class="penci-lines"></i>
			</i>
			<i class="lines-button lines-button-double penci-hover-effect">
				<i class="penci-lines"></i>
			</i>
		</span>
	</a>
</div>
<div id="top-search" class="penci-top-search">
	<a class="search-click"><i class="penci-faicon fa fa-search" ></i></a>
	<div class="show-search">
		<form role="search" method="get" class="pc-searchform" action="https://informationsecuritybuzz.com/">
    <div>
		<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" />
	 </div>
</form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close" ></i></a>
	</div>
</div>			</div>
		</nav><!-- End Navigation -->
			</header>
<!-- end #header --></div>
<div class="penci-single-wrapper">
	<div class="penci-single-block"">
		<div class="penci-single-pheader container-single penci-single-style-10 penci-single-smore container-single-fullwidth hentry  penci-header-text-white container-single-magazine">
			<div class="penci-post-image-wrapper"><div class="container"><div class="post-format-entry-header"><div class="penci-sidebar-content"><div class="header-standard header-classic single-header">
			<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-6768" href="https://informationsecuritybuzz.com/category/expert-comments/"  rel="category tag">Expert Comments</a></span></div>
	
	<h1 class="post-title single-post-title entry-title">Expert Commentary &#8211; Ofcom Warn People Not to Trust Caller ID</h1>
			<div class="penci-hide-tagupdated">
			<span class="author-italic author vcard">Expert(s): <a class="url fn n" href=""></a></span>
			<time class="entry-date published" datetime="2021-05-04T14:09:46+00:00">May 4, 2021</time>		</div>
						<div class="post-box-meta-single">
							<span class="author-post byline"><span class="author vcard">Expert(s): <a class="author-url url fn n" href=""></a></span></span>
										<span><time class="entry-date published" datetime="2021-05-04T14:09:46+00:00">May 4, 2021</time></span>
																	</div>
		</div>
</div></div></div></div>		</div>
		<div class="container container-single penci-single-style-10 penci-single-smore penci_sidebar left-sidebar penci-enable-lightbox penci-single-pheader-noimg">
			<div id="main">
				<div class="theiaStickySidebar">
																	<article id="post-701118" class="post type-post status-publish">
		
	
	<div class="post-entry blockquote-style-1">
		<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
			
<p>Following the <a href="https://www.bbc.co.uk/news/business-56934517" target="_blank" rel="noreferrer noopener">breaking news story</a> which found the UK telecoms regulator is warning the public not to trust caller ID on their phones as it tries to help stop people from becoming victims of <a href="https://informationsecuritybuzz.com/expert-comments/data-security-expert-comment-on-geico-admits-fraudsters-stole-customers-drivers-license-numbers-for-months/" target="_blank" rel="noreferrer noopener">fraud</a>. A director at Ofcom, says caller ID should not be used as a means of verifying a caller&#8217;s identification. Fraudsters are increasingly changing their <a href="https://informationsecuritybuzz.com/news/government-crackdown-on-nuisance-calls-to-make-marketing-companies-display-caller-id/" target="_blank" rel="noreferrer noopener">caller ID</a> to disguise their identity, known as number spoofing. </p>


<div class="bootstrap-iso">
			<div  class="row"  >
			    <div class="col-md-8">
			    <h3 style="text-transform: uppercase;">Experts Comments</h3>
</div>
				<div class="col-md-4 expert_comment_link_top">				
				
				<a style="position:relative;bottom:0;color: white;"
					 href=https://informationsecuritybuzz.com/add-new-expert-comment?id=701118
class="add-new-btn"> Dot Your Expert Comments</a>
</div>
</div>
</div>
<script>
	var directory_url = 'https://informationsecuritybuzz.com/wp-content/plugins/expert_comments_plugin/';
	function subscribe_btn(){
		var subscriber_email = jQuery("#subscriber_email").val();
		var subscriber_topic = jQuery("#post-title").val();
		var subscriber_link = jQuery("#post-link").val();
		var post_id = jQuery("#post-id").val();
		if (subscriber_email == '') {
				jQuery('#subscriber_email').css('border-color', 'red');
				err++;
			}
			else{
		jQuery('#sub_button').hide();
		jQuery('#loader-').css('display', 'block');
				jQuery.ajax({
			url:"https://informationsecuritybuzz.com/wp-admin/admin-ajax.php",
			type:"POST",
			data:{action:'subscribe_user',subscriber_email:subscriber_email,subscriber_topic:subscriber_topic,subscriber_link:subscriber_link,post_id:post_id },
			success:function(data){
				var datas= jQuery.trim(data);
				console.log(datas);
			if (datas=='') {
			jQuery('#loader-').css('display', 'none');
			jQuery('#subscriber_text').html('<p>Already Subscribed</p>');	
			}
			else{
			jQuery('#loader-').css('display', 'none');
			jQuery('#subscriber_text').html('<p>Subscribe Succesfully</p>');
			}		
			}
			});
				
				
		}
		
	}

	function save_likes(comment_id) {
		jQuery.ajax({
			url: "https://informationsecuritybuzz.com/wp-admin/admin-ajax.php",
			type: "POST",
			data: {action: 'saveLikes', comment_id: comment_id},
			beforeSend:function(){
              //  jQuery('#likes-'+comment_id).closest('a').css('visibility','hidden');
			},
			success: function (data) {
				jQuery('#likes-' + comment_id).text(data);
				jQuery('#likes-' + comment_id).html(data);
              //  jQuery('#likes-'+comment_id).closest('a').css('visibility','visible');
				console.log(data);
			},
			error: function () {
				console.log('internal server error');
			}
		});
	}
	
	
	

</script><link rel="stylesheet" href="https://informationsecuritybuzz.com/wp-content/plugins/expert_comments_plugin/css/style.css?v=1620207846">
<style>
    .expert_row .comment-content {
        line-height: 27px;
        background: #FFF;
        margin: 6px 0;
        /*border: 2px solid #dfe1e4;*/
        border: unset;
        padding: 10px;
        /*border-radius: 25px;*/
        border-radius: unset;
        background-clip: padding-box;
        /*-webkit-box-shadow: 2px 2px 2px 0px #dfe1e4;
        box-shadow: 2px 2px 2px 0px #dfe1e4;*/
        -webkit-box-shadow: unset;
        box-shadow: unset;
        min-height: 170px !important;
        /*min-height: 170px!important;
        max-height: 170px!important;*/
    }

    .expert_row .pic-box {
        max-width: 250px;
        text-align: center;
        font-size: 20px;
        line-height: 28px;
        padding: 5px 0px 20px 0px;
    }

    .twitter_link_container {
        margin-right: 10px;
    }

    .linkedin_link_container {
        margin-left: 35px;
    }

    @media only screen and (max-width: 768px) {
        .expert_row .pic-box img {
            margin-left: auto;
            margin-right: auto;
        }

        .expert_row .heading {
            text-align: center;
            padding-left: 0 !important;
        }

        .twitter_link_container {
            margin-left: 25px;
        }

        .linkedin_link_container {
            margin-left: 5px;
        }

        .follow-button,.unfollow-button{
            float: left;
        }
    }

    @media only screen and (min-width: 769px) {
        .expert_row .comment-content {
            max-height: 170px !important;
        }

    }


</style>
<div class="bootstrap-iso" id="items_set_scroll">
            <div class="item_of_scroll"

             data-next-page-url="post_id=701118&page=6">
            <div class="comment-content hndlcontent eerr"
                 style="">
                <div class="inner-content">
                    <div class="row">
                        <div class="col-lg-2 col-md-2 col-sm-2">
                            <div class="pic-box" style="margin: 0;padding: 0">
                                <a href="https://informationsecuritybuzz.com/expert-comments/expert-commentary-ofcom-warn-people-not-to-trust-caller-id" style="cursor: pointer;font-size: 1.5em;"
                                   ><img  alt="" style="max-width: 100%" data-src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/1516265987008.jpg?lossy=1&strip=1&webp=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/1516265987008.jpg?lossy=1&strip=1&webp=1" alt="" style="max-width: 100%"/></noscript></a>
                                <div style="width: 64%;margin: auto;">
                                    <div
                                            style="float:left; margin-right: 10px;"></div>
                                    <div
                                            style="margin-left: 35px;"><a href=https://www.linkedin.com/in/ndg/ target='_blank'><img style='height:17px; width:17px;' data-src='https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/plugins/expert_comments_plugin//images/linkedin.png?lossy=1&strip=1&webp=1' class='lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img style='height:17px; width:17px;' src='https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/plugins/expert_comments_plugin//images/linkedin.png?lossy=1&strip=1&webp=1'/></noscript></a></div>
                                </div>
                            </div>
                        </div>
                        <div class="col-lg-9 col-md-8 col-sm-8">

                            <div class="heading">
                                <div>
                                    <a style="color: inherit" href="https://informationsecuritybuzz.com/expert-profile/?expert_id=977" >Nikolay                                        Gaubitch</a>
                                    <div style="float: right; margin: 4px; color: grey; font-weight: normal;font-size: 15px;">
                                        May 04, 2021                                    </div>
                                </div>
                                <div style="color: #A9A9A0;font-size: 15px;">Director of Research EMEA</div>
                                <a style="font-size: 15px;"
                                   href="https://www.pindrop.com/">Pindrop</a>

                                <br>
                                <div style="text-align: center;padding-top: 10px">
                                                                            <button class="follow-button" data-expert-id="977"
                                                style="display:block;">
                                            +
                                            Follow
                                        </button>
                                        <button class="unfollow-button" data-expert-id="977"
                                                style="display:none">
                                            -
                                            UnFollow
                                        </button>
                                </div>
                                <br>

                            </div>


                        </div>
                    </div>
                                        <div class="row">
                        <div class="text"
                             style="color: #d95784;">Voice or telephony fraud is prevalent, in the UK and across the world. </div>
                    </div>
                    <div class="row">
    <div class="col-lg-12 col-md-12"
         style="white-space: pre-line;padding-left: 0;">
        <div class="read_less_content" data-string-length="1157"><p style="font-weight: 400;">Voice or telephony fraud is prevalent, in the UK and across the world. </p> <p style="font-weight: 400;"><br />It is encouraging to see regulators like Ofcom spreading the word and warning consumers of the threat. A common tactic for fraudsters is to not only change their caller I.D. but also to modify their voice in order to disguise their identity or impersonate an organisation, and with modern telephony development this has become very easy with readily available prankster smartphone apps’.</p> <p> </p> <p style="font-weight: 400;">Throughout this past year, consumers</p>.....<span class="read-more-show" style = "cursor:pointer;color: #a9a9a9;" >Read More<i class="fa fa-angle-down" style = "display: none" ></i ></span></div><div class="read_more_content hide_content" ><p style="font-weight: 400;">Voice or telephony fraud is prevalent, in the UK and across the world. </p> <p style="font-weight: 400;"><br />It is encouraging to see regulators like Ofcom spreading the word and warning consumers of the threat. A common tactic for fraudsters is to not only change their caller I.D. but also to modify their voice in order to disguise their identity or impersonate an organisation, and with modern telephony development this has become very easy with readily available prankster smartphone apps’.</p> <p> </p> <p style="font-weight: 400;">Throughout this past year, consumers have been spending more time on the phone, as this became our only available communication channel and fraudsters are no exception.  Therefore, it's vital for consumers to be alert and for organisations to put appropriate safeguards in place.  Two pieces of advice I always give: 1) always verify who you are speaking to, especially if they call you, and 2) if still in doubt, don't give away any personal information or payment details and instead, hang up, and call the company’s customer services team on their official contact number.</p><span class="read-more-hide" style = "cursor:pointer;color: #a9a9a9;" >&nbsp;&nbsp;Read Less<i class="fa fa-angle-up"  style = "display: none" ></i ></span ></div >    </div>
</div>
                                            
                    <div class="sharing-btns clearfix">
                <span class="feature"
                      style="background:yellow;"></span>

    <span><a href="javascript:void(0)" onclick="save_likes('4660')"><img
                    
                    alt="" data-src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/plugins/expert_comments_plugin//images/like-btn.png?lossy=1&strip=1&webp=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img
                    src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/plugins/expert_comments_plugin//images/like-btn.png?lossy=1&strip=1&webp=1"
                    alt=""/></noscript> Like(<text
                    id="likes-4660">0</text>)</a></span>
    <span class="share_social"><a  data-toggle="modal" data-target="#myModalLinkedin4660" class="fa fa-linkedin" ></a></span>
    <span class="share_social"><a  class="fa fa-twitter"  target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Nikolay Gaubitch  provides expert commentary for ''dot your expert comments'' at Information Security Buzz @Info_Sec_Buzz .&url=https://informationsecuritybuzz.com/expert-comments/expert-commentary-ofcom-warn-people-not-to-trust-caller-id&hashtags=infosec,cybersecurity,isdots"></a></span>
    <span class="share_social"><a  data-toggle="modal" data-target="#myModalFacebook4660" class="fa fa-facebook" ></a></span>
    <span class="share_social toggle_comments"><a class="fa fa fa-comment-o">&nbsp;<span style="font-size: 16px;marg">(0)</span></a></span>
</div>
<!--modal start-->
<div class="center_modal social_icon_modal">

    <div id="myModalLinkedin4660" class="modal fade" role="dialog">
        <div class="modal-dialog">


            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" style="color: white">&times;</button>
                    <h4 class="modal-title">Linkedin Message</h4>
                </div>
                <div class="modal-body">
                    <p style="width: 100%">@Nikolay Gaubitch, Director of Research EMEA, provides expert commentary for "dot your expert comments" at @Information Security Buzz.   <br>"Voice or telephony fraud is prevalent, in the UK and across the world. ..." <br>#infosec #cybersecurity #isdots <br>https://informationsecuritybuzz.com/expert-comments/expert-commentary-ofcom-warn-people-not-to-trust-caller-id </p>
                </div>
                <div class="modal-footer">
                    <span>Copy this message and share on your Linkedin profile. Thanks!</span>
                    <button type="button" class="btn btn-default copy_to_clipboard">COPY</button>
                </div>
            </div>

        </div>
    </div>
</div>
<div class="center_modal social_icon_modal">
    <div id="myModalFacebook4660" class="modal fade" role="dialog">
        <div class="modal-dialog">


            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" style="color: white">&times;</button>
                    <h4 class="modal-title">Facebook Message</h4>
                </div>
                <div class="modal-body">
                    <p style="width: 100%">@Nikolay Gaubitch, Director of Research EMEA, provides expert commentary for "dot your expert comments" at @Information Security Buzz.   <br>"Voice or telephony fraud is prevalent, in the UK and across the world. ..." <br>#infosec #cybersecurity #isdots <br>https://informationsecuritybuzz.com/expert-comments/expert-commentary-ofcom-warn-people-not-to-trust-caller-id </p>
                </div>
                <div class="modal-footer">
                    <span>Copy this message and share on your Facebook profile. Thanks!</span>
                    <button type="button" class="btn btn-default copy_to_clipboard">COPY</button>
                </div>
            </div>

        </div>
    </div>
</div>
<!--modal end-->
                </div>
                <div class="comment_holder">
    <div class="detailBox">
        <!--<div class="titleBox">
            <label>Comment Box</label>
            <button type="button" class="toggle_comments" aria-hidden="true">^</button>
        </div>-->
        <!--<div class="commentBox">

            <p class="taskDescription">Lorem Ipsum is simply dummy text of the printing and typesetting industry.</p>
        </div>-->
        <div class="actionBox" style="display: none;">
            <ul class="commentList">
                <!--<li>
                    <div class="commenterImage">
                        <img src="http://placekitten.com/50/50"/>
                    </div>
                    <div class="commentText">
                        <p class="">Hello this is a test comment.</p> <span
                                class="date sub-text">on March 5th, 2014</span>

                    </div>
                </li>
                <li>
                    <div class="commenterImage">
                        <img src="http://placekitten.com/45/45"/>
                    </div>
                    <div class="commentText">
                        <p class="">Hello this is a test comment and this comment is particularly very long and it goes
                            on and on and on.</p> <span class="date sub-text">on March 5th, 2014</span>

                    </div>
                </li>
                <li>
                    <div class="commenterImage">
                        <img src="http://placekitten.com/40/40"/>
                    </div>
                    <div class="commentText">
                        <p class="">Hello this is a test comment.</p> <span
                                class="date sub-text">on March 5th, 2014</span>

                    </div>
                </li>-->
                                    <div class="commentText">
                        No Comments Yet ....

                    </div>
                            </ul>
                            <form class="form-inline form-comment-on-comment" role="form"
                      data-expert-comment-id="4660">
                    <a href="https://informationsecuritybuzz.com/login">Please login to comment.</a>
                </form>
                    </div>
    </div>
</div>

            </div>
        </div>
                    <a class="item_of_scroll" data-next-page-url="">
            </a>

        
</div>
<script>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</script>
<script>

    jQuery(document).ready(function ($) {

        $(document).on('click', '.follow-button', function (e) {
            var expert_id = $(this).data('expert-id');
            var this_ele  = $(this);
            if (parseInt(expert_id) > 0) {
                $.ajax({
                    url: "https://informationsecuritybuzz.com/wp-admin/admin-ajax.php",
                    type: "post",
                    data: {
                        action: 'followExpert',
                        expert_id: expert_id
                    },
                    dataType: "json",
                    success: function (data) {
                        if (data.msgType == 'SUC') {
                            // alert('followed :'+expert_id);
                            this_ele.hide();
                            this_ele.closest('.heading').find('.unfollow-button').show();

                        } else {
                            window.location.href = 'https://www.informationsecuritybuzz.com/plans/isbuzz-membership';
                        }
                    },
                    error: function () {
                        console.log('internal server error');
                    }
                });
            }
        });
        $(document).on('click', '.unfollow-button', function (e) {
            var expert_id = $(this).data('expert-id');
            var this_ele  = $(this);
            if (parseInt(expert_id) > 0) {
                $.ajax({
                    url: "https://informationsecuritybuzz.com/wp-admin/admin-ajax.php",
                    type: "post",
                    data: {
                        action: 'unfollowExpert',
                        expert_id: expert_id
                    },
                    dataType: "json",
                    success: function (data) {
                        if (data.msgType == 'SUC') {
                            // alert('followed :'+expert_id);
                            this_ele.hide();
                            if(this_ele.data('reload')  === 'true'){
                                window.location.reload() ;
                            }else {
                                this_ele.closest('.heading').find('.follow-button').show();
                            }
                        } else {

                        }
                    },
                    error: function () {
                        console.log('internal server error');
                    }
                });
            }
        });

    });
</script>


    <!--<link rel="stylesheet" href="https://toert.github.io/Isolated-Bootstrap/versions/4.0.0-beta/iso_bootstrap4.0.0min.css">
<link rel="stylesheet" type="text/css" href="css/style.css"/>
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<style>
    #form-user .row > * {
        margin-top: 10px;
    }
</style>-->
    <div class="bootstrap">
        <div id="content-div">
            <div class="row">
                <div class="col-lg-12 col-md-12">
                    <div class="left-content">


                        <div class="comment-form">
                            <style>
                                .comment-form h3 {
                                    width: 100%;
                                    text-align: center;
                                    border-bottom: 1px solid #000;
                                    line-height: 0.1em;
                                    margin: 10px 0 20px;
                                }

                                .comment-form h3 span {
                                    background:#fff;
                                    padding:0 10px;
                                }

                                .comment-form label{
                                    font-size: 1em !important;
                                    font-weight: normal;
                                }

                                .comment-form input,.comment-form textarea{
                                    border-radius: 25px;
                                }

                               /* #mceu_10-body {
                                    display: none;
                                }

                                #comment_text_area_id-html, #comment_text_area_id-tmce {
                                    display: none;
                                }

                                #wp-comment_text_area_id-wrap #wp-comment_text_area_id-media-buttons
                                {
                                    display: none;
                                }*/

                                #qt_comment_text_area_id_toolbar , #wp-comment_text_area_id-editor-tools{
                                    display: none;
                                }


                            </style>
                            <h3><span>Dot Your Expert Comments</span></h3>
                            <br>
                            <span style="font-size: 1.1em;font-weight: bolder;">Only for registered and approved experts. Please register before providing comments. <a href="https://informationsecuritybuzz.com/expert-registration">Register here</a></span>
                            <form id="form-user" name="form-user"
                                  action=""
                                  method="post" enctype="multipart/form-data">

                                <input type="hidden" name="media_upload_id" id="media_upload_id" value=""/>

                                <div class="row">
                                    <span style="color: red;" class="err_message"></span>
                                </div>
                                <div class="row">
                                    <div class="col-lg-12 col-md-12">
                                        <label class="label-text">Your Comments Headline (max 150 Char)</label>
                                    </div>
                                    <div class="col-lg-12 col-md-12">
                                        <input type="text" class="textbox" name="key_sentence" id="key_sentence"
                                               maxlength="150"/>
                                    </div>

                                </div>
                               <!-- <div class="row">
                                    <div class="col-lg-12 col-md-12">
                                        <label for="comment" class="label-text">Your Comments:</label>

                                    </div>
                                    <div class="col-lg-12 col-md-12">
                                        <textarea class="textbox" name="comment" id="comment"></textarea>
                                    </div>

                                </div>-->

                                <div class="row">
                                    <div class="col-lg-12 col-md-12">
                                        <label for="comment" class="label-text" id="comment-label">Your Comments:</label>

                                    </div>
                                    <div class="col-lg-12 col-md-10">
                                        <div id="wp-comment_text_area_id-wrap" class="wp-core-ui wp-editor-wrap tmce-active"><div id="wp-comment_text_area_id-editor-tools" class="wp-editor-tools hide-if-no-js"><div class="wp-editor-tabs"><button type="button" id="comment_text_area_id-tmce" class="wp-switch-editor switch-tmce" data-wp-editor-id="comment_text_area_id">Visual</button>
<button type="button" id="comment_text_area_id-html" class="wp-switch-editor switch-html" data-wp-editor-id="comment_text_area_id">Text</button>
</div>
</div>
<div id="wp-comment_text_area_id-editor-container" class="wp-editor-container"><div id="qt_comment_text_area_id_toolbar" class="quicktags-toolbar"></div><textarea class="wp-editor-area" style="height: 525px" autocomplete="off" cols="40" name="comment_text_area_id" id="comment_text_area_id"></textarea></div>
</div>

                                    </div>
                                </div>

                               <!-- <div class="row">
                                    <div class="col-lg-12 col-md-12">
                                        <label class="label-text">Youtube Link (Ex:
                                            https://www.youtube.com/watch?v=eUxUUarTRW4 )</label>
                                    </div>
                                    <div class="col-lg-12 col-md-12">
                                        <input type="text" class="textbox" name="youtube_link" id="youtube_link"
                                               style="width: 100%"
                                        />
                                    </div>
                                </div>-->
                                <div class="row" style="margin-top: 20px;">
                                    <div class="col-lg-12 col-md-12">
                                        <label class="label-text">Your Email:</label>
                                    </div>
                                    <div class="col-lg-12 col-md-12">
                                        <input type="text" class="textbox" name="email" id="email"/>
                                    </div>
                                </div>
                                <div class="row">
                                    <span style="color: red;" class="err_message"></span>
                                </div>
                                <div class="row">
<!--                                    <div class="col-lg-3 col-md-3"></div>-->
                                    <div class="col-lg-12 col-md-12" style="color: #7b7b7b;margin:10px 0;">* By using this form you agree with the storage and handling of your data by this web site.</div>
                                  <div class="col-lg-12 col-md-12">

                                        <div class="text-center margin-b" style="margin: 25px auto;">
                                            <a href="#fname" class="add-new-btn" id="check-email" style="color: white;padding: 15px 70px;border-radius: 5px">Submit</a>
                                            <img "
                                                 alt=""
                                                 id="loadermail"
                                                 style="width: 32px;display:none;" srcset="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/plugins/expert_comments_plugin/images/ajax-loader.gif?lossy=1&strip=1&webp=1 400w,https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/plugins/expert_comments_plugin/images/ajax-loader.gif?size=234x234&lossy=1&strip=1&webp=1 234w"  data-src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/plugins/expert_comments_plugin/images/ajax-loader.gif?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/plugins/expert_comments_plugin/images/ajax-loader.gif?lossy=1&strip=1&webp=1'"
                                                 alt=""
                                                 id="loadermail"
                                                 style="width: 32px;display:none;" srcset="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/plugins/expert_comments_plugin/images/ajax-loader.gif?lossy=1&strip=1&webp=1 400w,https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/plugins/expert_comments_plugin/images/ajax-loader.gif?size=234x234&lossy=1&strip=1&webp=1 234w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>
                                        </div>
                                        <div class="check-msg" style="display:none;color:green;margin-top:20px;">Thank
                                            you,
                                            your
                                            comments have been submitted for review.
                                        </div>
                                    </div>
                                </div>


                            </form>
                        </div>
                    </div>

                </div>

            </div>

        </div>
    </div>
    <div class="bootstrap-iso">
    <!--    <button type="button" id="" data-toggle="modal" data-target="#myModalUpload">ddddd</button>
    -->
    <div class="center_modal">

        <div id="myModalUpload" class="modal fade" role="dialog">
            <div class="modal-dialog">


                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">&times;</button>
                        <h4 class="modal-title">Upload Content</h4>
                    </div>
                    <div class="modal-body" style="padding: 15px;">
                        <form action="" id="add_media_form">
                            <input type="hidden" name="expert_comment_id"
                                   value="">
                            <div class="row media_input_row_final_hide">
                                <div class="col-md-12">
                                    <span class="media_input_final_message" style="color:#a45bb4;"></span>
                                </div>
                                <div class="col-md-6">
                                    <label>Youtube Link&nbsp;&nbsp;<input type="radio" class="media_input_type"
                                                                          name="media_input_type" value="1"
                                                                          checked="checked"/></label>
                                </div>
                                <div class="col-md-6">
                                    <label>Image&nbsp;&nbsp;<input type="radio" class="media_input_type"
                                                                                                                                      name="media_input_type" value="2"/></label>
                                </div>
                                <hr/>
                            </div>
                            <div class="row media_input_row" id="media_input_row_1"
                                 style="display:block;">
                                <div class="col-12">

                                    <label class="label-text" style="margin-left: 20px;" for="media_input_youtube">Youtube
                                        Link (Ex:
                                        https://www.youtube.com/watch?v=eUxUUarTRW4 )</label>


                                    <input type="text" class="textbox" name="media_input_youtube"
                                           id="media_input_youtube"
                                           value=""
                                           style="width: 90%;margin-left: 20px;"
                                    />

                                </div>
                            </div>
                            <div class="row media_input_row" id="media_input_row_2"
                                 style="display:none;">
                                <div class="col-12">
                                    <div class="pic-upload-media" style="margin-left: 20px;">
                                        <img 
                                             alt=""
                                             id="media_input_image_image" style="width:200px;" data-src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/plugins/expert_comments_plugin/images/img.png?lossy=1&strip=1&webp=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/plugins/expert_comments_plugin/images/img.png?lossy=1&strip=1&webp=1"
                                             alt=""
                                             id="media_input_image_image" style="width:200px;"/></noscript>
                                        <input type="file" name="media_input_image" id="media_input_image"
                                               style="display:none">
                                        <a class="add-new-btn add-new-btn-image-upload-media"
                                           style="color: white;background-color: #a45bb4;"
                                        >Add</a>
                                        <text style="color:red;" id="imageErrorMedia"></text>
                                    </div>
                                </div>
                            </div>
                            <div class="row media_input_row" id="media_input_row_3" style="display: none;">
                                <div class="col-12">
                                    <span class="message_media_upload">Uploading the content. Please wait....</span>
                                </div>
                            </div>
                            <div class="row media_input_row_final_hide">
                                <div class="col-12" style="text-align: center;">
                                    <button class="btn btn-primary" id="submit_expert_comment_media">Submit</button>
                                </div>
                            </div>
                        </form>
                    </div>
                    <div class="modal-footer">
                        <button type="button" class="close" data-dismiss="modal">&times;</button>
                    </div>
                </div>

            </div>

        </div>
    </div>
</div>
<script>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</script>    <script>
    jQuery(document).ready(function ($) {
        var directory_url = 'https://informationsecuritybuzz.com/wp-content/plugins/expert_comments_plugin/';
        var email_regex = /^([a-zA-Z0-9_.+-])+\@(([a-zA-Z0-9-])+\.)+([a-zA-Z0-9]{2,4})+$/;
        var email = '';

        function get_tinymce_content() {
            /*if ($("#wp-content-wrap").hasClass("tmce-active")){
                return tinyMCE.activeEditor.getContent();
            }else{
                return $('#comment').val();
            }*/
            return tinyMCE.activeEditor.getContent();
        }


        $("#check-email").click(function (e) {
            e.preventDefault();
            // console.log(get_tinymce_content());
            // return false;
            var err = 0;
            var comment = get_tinymce_content() ; // $("#comment").val();//get_tinymce_content() ;//$("#comment").val();
            var key_sentence = $("#key_sentence").val();
            email = $("#email").val();
            // var publisher_email = $("#publisher_email").val();
            var youtube_link = $('#youtube_link').val();
            var post_id = 701118;


            if (comment == '') {
               // $('#comment').css('border-color', 'red');
                $('#comment-label').css('color', 'red');
                err++;
            } else {
                // $('#comment').css('border', '');
                 $('#comment-label').css('color', 'black');
            }
            if (key_sentence == '') {
                $('#key_sentence').css('border-color', 'red');
                err++;
            } else {
                $('#key_sentence').css('border', '');
            }
            if (email.trim() == '' || !email_regex.test(email.trim())) {
                $('#email').css("border", "red 1px solid");
                err++;
            } else {
                $('#email').css("border", "");
            }


            if (err == 0) {
                $('#check-email').css('display', 'none');
                $('#loadermail').css('display', 'block');
                $.ajax({
                    url: "https://informationsecuritybuzz.com/wp-admin/admin-ajax.php",
                    type: "get",
                    data: {
                        action: 'checkEmail',
                        email: email,
                        // publisher_email: publisher_email,
                        key_sentence: key_sentence,
                        comment: comment, // get_tinymce_content(),//comment,
                        post_id: post_id,
                        youtube_link: youtube_link,
                        quick_comment: true,
                        media_upload_id:$('#media_upload_id').val()
                    },
                    dataType: "json",
                    success: function (data) {

                        if (data.msgType == 'SUC') {
                            $("#email").val('');
                            // $("#publisher_email").val('');
                            $("#key_sentence").val('');
                            $("#comment").val('');
                            $('#loadermail').css('display', 'none');
                            $('#content-div').html("<dev style='text-align:center;margin:120px;display: block;font-size: 18px;'><b>Thank You! Your comments have been submitted successfully for review.</b></dev>");
                           // window.scrollTo(0, 0);
                        } else {
                            // $("#email").attr('readonly', 'readonly');
                            $('#loadermail').css('display', 'none');
                            $('#check-email').css('display', 'block');
                            // $('#comment-html-div').show();
                            $('#role').val(data.role);
                            $('#status').val(data.status);
                            $('.err_message').html(data.msg);
                        }
                    },
                    error: function () {
                        console.log('internal server error');
                    }
                });
            }
        });





    });
</script>
<script>
	var directory_url = 'https://informationsecuritybuzz.com/wp-content/plugins/expert_comments_plugin/';
	function subscribe_btn(){
		var subscriber_email = jQuery("#subscriber_email").val();
		var subscriber_topic = jQuery("#post-title").val();
		var subscriber_link = jQuery("#post-link").val();
		var post_id = jQuery("#post-id").val();
		if (subscriber_email == '') {
				jQuery('#subscriber_email').css('border-color', 'red');
				err++;
			}
			else{
		jQuery('#sub_button').hide();
		jQuery('#loader-').css('display', 'block');
				jQuery.ajax({
			url:"https://informationsecuritybuzz.com/wp-admin/admin-ajax.php",
			type:"POST",
			data:{action:'subscribe_user',subscriber_email:subscriber_email,subscriber_topic:subscriber_topic,subscriber_link:subscriber_link,post_id:post_id },
			success:function(data){
				var datas= jQuery.trim(data);
				console.log(datas);
			if (datas=='') {
			jQuery('#loader-').css('display', 'none');
			jQuery('#subscriber_text').html('<p>Already Subscribed</p>');	
			}
			else{
			jQuery('#loader-').css('display', 'none');
			jQuery('#subscriber_text').html('<p>Subscribe Succesfully</p>');
			}		
			}
			});
		}
		
	}

	function save_likes(comment_id) {
		jQuery.ajax({
			url: "https://informationsecuritybuzz.com/wp-admin/admin-ajax.php",
			type: "POST",
			data: {action: 'saveLikes', comment_id: comment_id},
			beforeSend:function(){
               // jQuery('#likes-'+comment_id).closest('a').css('visibility','hidden');
			},
			success: function (data) {
				jQuery('#likes-' + comment_id).text(data);
				jQuery('#likes-' + comment_id).html(data);
              //  jQuery('#likes-'+comment_id).closest('a').css('visibility','visible');
				console.log(data);
			},
			error: function () {
				console.log('internal server error');
			}
		});
	}

</script>

			<div class="penci-single-link-pages">
							</div>
					</div>
	</div>

	
		<div class="tags-share-box tags-share-box-2_3 tags-share-box-s3">
		<span class="penci-social-share-text">Share</span>		
					<div class="post-share">
									<span class="post-share-item post-share-plike">
					<span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="701118" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o" ></i></a>					</span>
								<div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank"  rel="noreferrer" href="https://www.facebook.com/sharer/sharer.php?u=https://informationsecuritybuzz.com/expert-comments/expert-commentary-ofcom-warn-people-not-to-trust-caller-id/"><i class="penci-faicon fa fa-facebook" ></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank"  rel="noreferrer" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Expert%20Commentary%20-%20Ofcom%20Warn%20People%20Not%20to%20Trust%20Caller%20ID%20-%20https://informationsecuritybuzz.com/expert-comments/expert-commentary-ofcom-warn-people-not-to-trust-caller-id/"><i class="penci-faicon fa fa-twitter" ></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-linkedin" aria-label="Share on LinkedIn" target="_blank"  rel="noreferrer" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Finformationsecuritybuzz.com%2Fexpert-comments%2Fexpert-commentary-ofcom-warn-people-not-to-trust-caller-id%2F&#038;title=Expert%20Commentary%20-%20Ofcom%20Warn%20People%20Not%20to%20Trust%20Caller%20ID"><i class="penci-faicon fa fa-linkedin" ></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-whatsapp" aria-label="Share on Whatsapp" target="_blank"  rel="noreferrer" href="https://api.whatsapp.com/send?text=Expert%20Commentary%20-%20Ofcom%20Warn%20People%20Not%20to%20Trust%20Caller%20ID %0A%0A https%3A%2F%2Finformationsecuritybuzz.com%2Fexpert-comments%2Fexpert-commentary-ofcom-warn-people-not-to-trust-caller-id%2F"><i class="penci-faicon fa fa-whatsapp" ></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email"  rel="noreferrer" href="mailto:?subject=Expert%20Commentary%20-%20Ofcom%20Warn%20People%20Not%20to%20Trust%20Caller%20ID&#038;BODY=https://informationsecuritybuzz.com/expert-comments/expert-commentary-ofcom-warn-people-not-to-trust-caller-id/"><i class="penci-faicon fa fa-envelope" ></i><span class="dt-share">Email</span></a></div>			</div>
			</div>

		
	
	
	
		
		
	
	
	
		
		
	
	
	
					<div class="post-related">
		<div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div>
				<div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true" data-nav="false">
								<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://informationsecuritybuzz.com/wp-content/uploads/ransomware-2.jpg" href="https://informationsecuritybuzz.com/expert-comments/92-of-organisations-who-pay-ransoms-dont-get-all-their-data-back/" title="92% Of Organisations Who Pay Ransoms Don’t Get All Their Data Back">
																			</a>
										<h3><a href="https://informationsecuritybuzz.com/expert-comments/92-of-organisations-who-pay-ransoms-dont-get-all-their-data-back/">92% Of Organisations Who Pay Ransoms Don’t Get All Their...</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-05-04T14:16:45+00:00">May 4, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://informationsecuritybuzz.com/wp-content/uploads/password-data-center.jpg" href="https://informationsecuritybuzz.com/expert-comments/experts-comments-on-world-password-day/" title="Experts Comments on World Password Day">
																			</a>
										<h3><a href="https://informationsecuritybuzz.com/expert-comments/experts-comments-on-world-password-day/">Experts Comments on World Password Day</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-05-04T14:14:56+00:00">May 4, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://informationsecuritybuzz.com/wp-content/uploads/Ransomware-2-1.jpg" href="https://informationsecuritybuzz.com/expert-comments/expert-insights-on-ransomware-task-force-report/" title="Expert Insights On Ransomware Task Force Report">
																			</a>
										<h3><a href="https://informationsecuritybuzz.com/expert-comments/expert-insights-on-ransomware-task-force-report/">Expert Insights On Ransomware Task Force Report</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-05-04T14:12:47+00:00">May 4, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://informationsecuritybuzz.com/wp-content/uploads/data-breach-3-e1508493293230.jpg" href="https://informationsecuritybuzz.com/expert-comments/first-horizon-bank-accts-breached-by-unauthorized-party-millions-removed/" title="First Horizon Bank Accts Breached by &#8220;Unauthorized Party&#8221;, Millions Removed">
																			</a>
										<h3><a href="https://informationsecuritybuzz.com/expert-comments/first-horizon-bank-accts-breached-by-unauthorized-party-millions-removed/">First Horizon Bank Accts Breached by &#8220;Unauthorized Party&#8221;, Millions Removed</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-05-04T13:25:54+00:00">May 4, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://informationsecuritybuzz.com/wp-content/uploads/drone-1.jpg" href="https://informationsecuritybuzz.com/expert-comments/security-expert-re-tesla-cars-hacked-remotely-by-drone/" title="Security Expert Re: Tesla Cars Hacked Remotely by Drone">
																			</a>
										<h3><a href="https://informationsecuritybuzz.com/expert-comments/security-expert-re-tesla-cars-hacked-remotely-by-drone/">Security Expert Re: Tesla Cars Hacked Remotely by Drone</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-05-04T13:15:07+00:00">May 4, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://informationsecuritybuzz.com/wp-content/uploads/Malware-1.png" href="https://informationsecuritybuzz.com/expert-comments/expert-insight-on-buer-malware-rewritten-in-rust/" title="Expert Insight On Buer Malware Rewritten in Rust">
																			</a>
										<h3><a href="https://informationsecuritybuzz.com/expert-comments/expert-insight-on-buer-malware-rewritten-in-rust/">Expert Insight On Buer Malware Rewritten in Rust</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-05-04T12:02:46+00:00">May 4, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://informationsecuritybuzz.com/wp-content/uploads/online_threats.jpg" href="https://informationsecuritybuzz.com/expert-comments/breached-online-ordering-platforms-expose-hundreds-of-restaurants/" title="Breached Online Ordering Platforms Expose Hundreds Of Restaurants">
																			</a>
										<h3><a href="https://informationsecuritybuzz.com/expert-comments/breached-online-ordering-platforms-expose-hundreds-of-restaurants/">Breached Online Ordering Platforms Expose Hundreds Of Restaurants</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-05-04T12:00:53+00:00">May 4, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://informationsecuritybuzz.com/wp-content/uploads/Ransomware.png" href="https://informationsecuritybuzz.com/expert-comments/ransomware-task-force-expert-insight/" title="Ransomware Task Force | Expert Insight">
																			</a>
										<h3><a href="https://informationsecuritybuzz.com/expert-comments/ransomware-task-force-expert-insight/">Ransomware Task Force | Expert Insight</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-04-30T19:59:30+00:00">April 30, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://informationsecuritybuzz.com/wp-content/uploads/gray-hat-hacker-e1502456013569.jpg" href="https://informationsecuritybuzz.com/expert-comments/experian-leaked-consumer-credit-scores-expert-commentary/" title="Experian Leaked Consumer Credit Scores – Expert Commentary">
																			</a>
										<h3><a href="https://informationsecuritybuzz.com/expert-comments/experian-leaked-consumer-credit-scores-expert-commentary/">Experian Leaked Consumer Credit Scores – Expert Commentary</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-04-30T19:54:08+00:00">April 30, 2021</time></span>
									</div>
						<div class="item-related">
																		<a class="related-thumb penci-image-holder owl-lazy" data-src="https://informationsecuritybuzz.com/wp-content/uploads/Evolution.jpg" href="https://informationsecuritybuzz.com/expert-comments/world-wide-web-anniversary-today-expert-commentary/" title="World Wide Web Anniversary Today &#8211; Expert Commentary">
																			</a>
										<h3><a href="https://informationsecuritybuzz.com/expert-comments/world-wide-web-anniversary-today-expert-commentary/">World Wide Web Anniversary Today &#8211; Expert Commentary</a></h3>
										<span class="date"><time class="entry-date published" datetime="2021-04-30T19:43:27+00:00">April 30, 2021</time></span>
									</div>
		</div></div>		
		
	
	
	
		
		
		
	
</article>									</div>
			</div>
			
<div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-11 pcalign-left">
	<div class="theiaStickySidebar">
		<aside id="penci_related_news_widget-2" class="widget penci_related_news_widget"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">Related Content</span></h3>					<ul id="penci-relatedwg-3860" class="side-newsfeed">
													<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://informationsecuritybuzz.com/wp-content/uploads/ransomware-2.jpg" href="https://informationsecuritybuzz.com/expert-comments/92-of-organisations-who-pay-ransoms-dont-get-all-their-data-back/" title="92% Of Organisations Who Pay Ransoms Don’t Get All Their Data Back"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://informationsecuritybuzz.com/expert-comments/92-of-organisations-who-pay-ransoms-dont-get-all-their-data-back/" rel="bookmark" title="92% Of Organisations Who Pay Ransoms Don’t Get All Their Data Back">
												92% Of Organisations Who Pay Ransoms Don’t Get All Their Data Back											</a>
										</h4>
																			</div>
								</div>
							</li>
														<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://informationsecuritybuzz.com/wp-content/uploads/password-data-center.jpg" href="https://informationsecuritybuzz.com/expert-comments/experts-comments-on-world-password-day/" title="Experts Comments on World Password Day"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://informationsecuritybuzz.com/expert-comments/experts-comments-on-world-password-day/" rel="bookmark" title="Experts Comments on World Password Day">
												Experts Comments on World Password Day											</a>
										</h4>
																			</div>
								</div>
							</li>
														<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://informationsecuritybuzz.com/wp-content/uploads/Ransomware-2-1.jpg" href="https://informationsecuritybuzz.com/expert-comments/expert-insights-on-ransomware-task-force-report/" title="Expert Insights On Ransomware Task Force Report"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://informationsecuritybuzz.com/expert-comments/expert-insights-on-ransomware-task-force-report/" rel="bookmark" title="Expert Insights On Ransomware Task Force Report">
												Expert Insights On Ransomware Task Force Report											</a>
										</h4>
																			</div>
								</div>
							</li>
														<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://informationsecuritybuzz.com/wp-content/uploads/data-breach-3-e1508493293230.jpg" href="https://informationsecuritybuzz.com/expert-comments/first-horizon-bank-accts-breached-by-unauthorized-party-millions-removed/" title="First Horizon Bank Accts Breached by &#8220;Unauthorized Party&#8221;, Millions Removed"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://informationsecuritybuzz.com/expert-comments/first-horizon-bank-accts-breached-by-unauthorized-party-millions-removed/" rel="bookmark" title="First Horizon Bank Accts Breached by &#8220;Unauthorized Party&#8221;, Millions Removed">
												First Horizon Bank Accts Breached by &#8220;Unauthorized Party&#8221;, Millions Removed											</a>
										</h4>
																			</div>
								</div>
							</li>
														<li class="penci-feed">
								<div class="side-item">

																			<div class="side-image">
																																		<a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://informationsecuritybuzz.com/wp-content/uploads/drone-1.jpg" href="https://informationsecuritybuzz.com/expert-comments/security-expert-re-tesla-cars-hacked-remotely-by-drone/" title="Security Expert Re: Tesla Cars Hacked Remotely by Drone"></a>
											
																					</div>
																		<div class="side-item-text">
										<h4 class="side-title-post">
											<a href="https://informationsecuritybuzz.com/expert-comments/security-expert-re-tesla-cars-hacked-remotely-by-drone/" rel="bookmark" title="Security Expert Re: Tesla Cars Hacked Remotely by Drone">
												Security Expert Re: Tesla Cars Hacked Remotely by Drone											</a>
										</h4>
																			</div>
								</div>
							</li>
												</ul>

				</aside><aside id="text-9" class="widget widget_text"><h3 class="widget-title penci-border-arrow"><span class="inner-arrow">SECURELY DOTTED BY</span></h3>			<div class="textwidget"><link rel="stylesheet" href="https://informationsecuritybuzz.com/wp-content/plugins/expert_comments_plugin/css/style.css?v=1620207846">
<div class="logo-contents" style="overflow: auto;    border: 2px solid #dfe1e4;">
<section class="customer-logo slider" style="width:355px;height: 1070px">
<div  style="width: 355px;height: auto ;"  class="slide">
<div style=" border-bottom: solid #dfe1e4 2px;">
<h4 > <b> Corey Nachreiner, CTO, WatchGuard Technologies</b></h4>
<div class="row">
<div class="col-lg-2 col-md-3">
<div class="pic-box" >
				<img  alt="" style="  border-radius: 50% !important;max-width: 40px;" data-src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/1516282069753.jpg?lossy=1&strip=1&webp=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/1516282069753.jpg?lossy=1&strip=1&webp=1" alt="" style="  border-radius: 50% !important;max-width: 40px;" /></noscript>
			</div>
</p></div>
<div class="col-lg-10">
<p style="color:#8c8080  !important" >"I believe that a “World MFA Day” would be a more powerful and effective observance when it comes to strengthening corporate and individual security. "</p>
</p></div>
</p></div>
<p><a href="https://informationsecuritybuzz.com/expert-comments/experts-comments-on-world-password-day/" target="_blank" rel="noopener"> Experts Comments on World Password Day </a></p>
</p></div>
</p></div>
<div  style="width: 355px;height: auto ;"  class="slide">
<div style=" border-bottom: solid #dfe1e4 2px;">
<h4 > <b> Ian Pitt, CIO, LogMeIn</b></h4>
<div class="row">
<div class="col-lg-2 col-md-3">
<div class="pic-box" >
				<img  alt="" style="  border-radius: 50% !important;max-width: 40px;" data-src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/1589995155853.jpeg?lossy=1&strip=1&webp=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/1589995155853.jpeg?lossy=1&strip=1&webp=1" alt="" style="  border-radius: 50% !important;max-width: 40px;" /></noscript>
			</div>
</p></div>
<div class="col-lg-10">
<p style="color:#8c8080  !important" >"Despite a rising number of breaches, people still fail to appreciate how easily their details could end up in the wrong hands. "</p>
</p></div>
</p></div>
<p><a href="https://informationsecuritybuzz.com/expert-comments/experts-comments-on-world-password-day/" target="_blank" rel="noopener"> Experts Comments on World Password Day </a></p>
</p></div>
</p></div>
<div  style="width: 355px;height: auto ;"  class="slide">
<div style=" border-bottom: solid #dfe1e4 2px;">
<h4 > <b> Rick McElroy, Principal Cybersecurity Strategist, VMware</b></h4>
<div class="row">
<div class="col-lg-2 col-md-3">
<div class="pic-box" >
				<img  alt="" style="  border-radius: 50% !important;max-width: 40px;" data-src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/1570811032313.jpg?lossy=1&strip=1&webp=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/1570811032313.jpg?lossy=1&strip=1&webp=1" alt="" style="  border-radius: 50% !important;max-width: 40px;" /></noscript>
			</div>
</p></div>
<div class="col-lg-10">
<p style="color:#8c8080  !important" >"Using a password is as antiquated as using a standard key on your front door, it's locked but someone can copy the key or and still get access. "</p>
</p></div>
</p></div>
<p><a href="https://informationsecuritybuzz.com/expert-comments/experts-comments-on-world-password-day/" target="_blank" rel="noopener"> Experts Comments on World Password Day </a></p>
</p></div>
</p></div>
<div  style="width: 355px;height: auto ;"  class="slide">
<div style=" border-bottom: solid #dfe1e4 2px;">
<h4 > <b> Jake  Moore, Cybersecurity Specialist, ESET</b></h4>
<div class="row">
<div class="col-lg-2 col-md-3">
<div class="pic-box" >
				<img  alt="" style="  border-radius: 50% !important;max-width: 40px;" data-src="https://www.informationsecuritybuzz.com/wp-content/uploads/Jake-Moore.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.informationsecuritybuzz.com/wp-content/uploads/Jake-Moore.png" alt="" style="  border-radius: 50% !important;max-width: 40px;" /></noscript>
			</div>
</p></div>
<div class="col-lg-10">
<p style="color:#8c8080  !important" >"There has never been a certain way of recovering data once it has been illicitly encrypted. "</p>
</p></div>
</p></div>
<p><a href="https://informationsecuritybuzz.com/expert-comments/92-of-organisations-who-pay-ransoms-dont-get-all-their-data-back/" target="_blank" rel="noopener"> 92% Of Organisations Who Pay Ransoms Don’t Get All Their Data Back </a></p>
</p></div>
</p></div>
<div  style="width: 355px;height: auto ;"  class="slide">
<div style=" border-bottom: solid #dfe1e4 2px;">
<h4 > <b> Baber Amin, COO, Veridium</b></h4>
<div class="row">
<div class="col-lg-2 col-md-3">
<div class="pic-box" >
				<img  alt="" style="  border-radius: 50% !important;max-width: 40px;" data-src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Baber-Amin.jpeg?lossy=1&strip=1&webp=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Baber-Amin.jpeg?lossy=1&strip=1&webp=1" alt="" style="  border-radius: 50% !important;max-width: 40px;" /></noscript>
			</div>
</p></div>
<div class="col-lg-10">
<p style="color:#8c8080  !important" >"Technical controls and end user education needs to play a larger part in ransomware mitigation. "</p>
</p></div>
</p></div>
<p><a href="https://informationsecuritybuzz.com/expert-comments/expert-insights-on-ransomware-task-force-report/" target="_blank" rel="noopener"> Expert Insights On Ransomware Task Force Report </a></p>
</p></div>
</p></div>
<div  style="width: 355px;height: auto ;"  class="slide">
<div style=" border-bottom: solid #dfe1e4 2px;">
<h4 > <b> Nikolay Gaubitch, Director of Research EMEA, Pindrop</b></h4>
<div class="row">
<div class="col-lg-2 col-md-3">
<div class="pic-box" >
				<img  alt="" style="  border-radius: 50% !important;max-width: 40px;" data-src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/1516265987008.jpg?lossy=1&strip=1&webp=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/1516265987008.jpg?lossy=1&strip=1&webp=1" alt="" style="  border-radius: 50% !important;max-width: 40px;" /></noscript>
			</div>
</p></div>
<div class="col-lg-10">
<p style="color:#8c8080  !important" >"Voice or telephony fraud is prevalent, in the UK and across the world.  "</p>
</p></div>
</p></div>
<p><a href="https://informationsecuritybuzz.com/expert-comments/expert-commentary-ofcom-warn-people-not-to-trust-caller-id/" target="_blank" rel="noopener"> Expert Commentary &#8211; Ofcom Warn People Not to Trust Caller ID </a></p>
</p></div>
</p></div>
<div  style="width: 355px;height: auto ;"  class="slide">
<div style=" border-bottom: solid #dfe1e4 2px;">
<h4 > <b> Rajiv Pimplaskar, Vice President, Veridium</b></h4>
<div class="row">
<div class="col-lg-2 col-md-3">
<div class="pic-box" >
				<img  alt="" style="  border-radius: 50% !important;max-width: 40px;" data-src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Rajiv-Pimplaskar.jpeg?lossy=1&strip=1&webp=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Rajiv-Pimplaskar.jpeg?lossy=1&strip=1&webp=1" alt="" style="  border-radius: 50% !important;max-width: 40px;" /></noscript>
			</div>
</p></div>
<div class="col-lg-10">
<p style="color:#8c8080  !important" >"Passwords are often weak or reused and can be easily stolen, guessed, or brute-forced.   "</p>
</p></div>
</p></div>
<p><a href="https://informationsecuritybuzz.com/expert-comments/first-horizon-bank-accts-breached-by-unauthorized-party-millions-removed/" target="_blank" rel="noopener"> First Horizon Bank Accts Breached by &#8220;Unauthorized Party&#8221;, Millions Removed </a></p>
</p></div>
</p></div>
<div  style="width: 355px;height: auto ;"  class="slide">
<div style=" border-bottom: solid #dfe1e4 2px;">
<h4 > <b> Asaf Karas, CTO, Vdoo</b></h4>
<div class="row">
<div class="col-lg-2 col-md-3">
<div class="pic-box" >
				<img  alt="" style="  border-radius: 50% !important;max-width: 40px;" data-srcset="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Asaf-Karas.jpg?lossy=1&strip=1&webp=1 400w,https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Asaf-Karas.jpg?size=234x234&lossy=1&strip=1&webp=1 234w"  data-src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Asaf-Karas.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 400px) 100vw, 400px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Asaf-Karas.jpg?lossy=1&strip=1&webp=1" alt="" style="  border-radius: 50% !important;max-width: 40px;" srcset="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Asaf-Karas.jpg?lossy=1&strip=1&webp=1 400w,https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Asaf-Karas.jpg?size=234x234&lossy=1&strip=1&webp=1 234w" sizes="(max-width: 400px) 100vw, 400px" /></noscript>
			</div>
</p></div>
<div class="col-lg-10">
<p style="color:#8c8080  !important" >"Automotive manufacturers must design resilient and safety-critical systems with an attacker’s perspective in mind. "</p>
</p></div>
</p></div>
<p><a href="https://informationsecuritybuzz.com/expert-comments/security-expert-re-tesla-cars-hacked-remotely-by-drone/" target="_blank" rel="noopener"> Security Expert Re: Tesla Cars Hacked Remotely by Drone </a></p>
</p></div>
</p></div>
<div  style="width: 355px;height: auto ;"  class="slide">
<div style=" border-bottom: solid #dfe1e4 2px;">
<h4 > <b> Saumitra Das, CTO and Co-founder, Blue Hexagon</b></h4>
<div class="row">
<div class="col-lg-2 col-md-3">
<div class="pic-box" >
				<img  alt="" style="  border-radius: 50% !important;max-width: 40px;" data-srcset="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/infosec-expert-comments-37.png?lossy=1&strip=1&webp=1 354w,https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/infosec-expert-comments-37.png?size=234x239&lossy=1&strip=1&webp=1 234w"  data-src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/infosec-expert-comments-37.png?lossy=1&strip=1&webp=1" data-sizes="(max-width: 354px) 100vw, 354px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/infosec-expert-comments-37.png?lossy=1&strip=1&webp=1" alt="" style="  border-radius: 50% !important;max-width: 40px;" srcset="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/infosec-expert-comments-37.png?lossy=1&strip=1&webp=1 354w,https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/infosec-expert-comments-37.png?size=234x239&lossy=1&strip=1&webp=1 234w" sizes="(max-width: 354px) 100vw, 354px" /></noscript>
			</div>
</p></div>
<div class="col-lg-10">
<p style="color:#8c8080  !important" >"It is becoming more common as attackers try to evade improving detection systems. "</p>
</p></div>
</p></div>
<p><a href="https://informationsecuritybuzz.com/expert-comments/expert-insight-on-buer-malware-rewritten-in-rust/" target="_blank" rel="noopener"> Expert Insight On Buer Malware Rewritten in Rust </a></p>
</p></div>
</p></div>
<div  style="width: 355px;height: auto ;"  class="slide">
<div style=" border-bottom: solid #dfe1e4 2px;">
<h4 > <b> Kim  DeCarlis, CMO , PerimeterX</b></h4>
<div class="row">
<div class="col-lg-2 col-md-3">
<div class="pic-box" >
				<img  alt="" style="  border-radius: 50% !important;max-width: 40px;" data-src="https://www.informationsecuritybuzz.com/wp-content/uploads/5D675EDD-BD68-4247-84B7-347585A5D1CB-5687-0000035012743772.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.informationsecuritybuzz.com/wp-content/uploads/5D675EDD-BD68-4247-84B7-347585A5D1CB-5687-0000035012743772.jpg" alt="" style="  border-radius: 50% !important;max-width: 40px;" /></noscript>
			</div>
</p></div>
<div class="col-lg-10">
<p style="color:#8c8080  !important" >"Today, as much as 70% of the code used to build a website or web app can come from a third party. "</p>
</p></div>
</p></div>
<p><a href="https://informationsecuritybuzz.com/expert-comments/breached-online-ordering-platforms-expose-hundreds-of-restaurants/" target="_blank" rel="noopener"> Breached Online Ordering Platforms Expose Hundreds Of Restaurants </a></p>
</p></div>
</p></div>
<div  style="width: 355px;height: auto ;"  class="slide">
<div style=" border-bottom: solid #dfe1e4 2px;">
<h4 > <b> Carl  Wearn, Head of E-Crime , Mimecast</b></h4>
<div class="row">
<div class="col-lg-2 col-md-3">
<div class="pic-box" >
				<img  alt="" style="  border-radius: 50% !important;max-width: 40px;" data-src="https://www.informationsecuritybuzz.com/wp-content/uploads/carl.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.informationsecuritybuzz.com/wp-content/uploads/carl.jpg" alt="" style="  border-radius: 50% !important;max-width: 40px;" /></noscript>
			</div>
</p></div>
<div class="col-lg-10">
<p style="color:#8c8080  !important" >"Organisations must ensure that they are also training their employees to spot unsafe attachments and suspicious emails. "</p>
</p></div>
</p></div>
<p><a href="https://informationsecuritybuzz.com/expert-comments/ransomware-task-force-expert-insight/" target="_blank" rel="noopener"> Ransomware Task Force | Expert Insight </a></p>
</p></div>
</p></div>
<div  style="width: 355px;height: auto ;"  class="slide">
<div style=" border-bottom: solid #dfe1e4 2px;">
<h4 > <b> Garret  F. Grajek, CEO, YouAttest</b></h4>
<div class="row">
<div class="col-lg-2 col-md-3">
<div class="pic-box" >
				<img  alt="" style="  border-radius: 50% !important;max-width: 40px;" data-src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Garret-Grajek.jpeg?lossy=1&strip=1&webp=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Garret-Grajek.jpeg?lossy=1&strip=1&webp=1" alt="" style="  border-radius: 50% !important;max-width: 40px;" /></noscript>
			</div>
</p></div>
<div class="col-lg-10">
<p style="color:#8c8080  !important" >"An important takeaway on this is just how vulnerable all data is with ubiquitous on-line scanning an penetration efforts. "</p>
</p></div>
</p></div>
<p><a href="https://informationsecuritybuzz.com/expert-comments/experian-leaked-consumer-credit-scores-expert-commentary/" target="_blank" rel="noopener"> Experian Leaked Consumer Credit Scores – Expert Commentary </a></p>
</p></div>
</p></div>
<div  style="width: 355px;height: auto ;"  class="slide">
<div style=" border-bottom: solid #dfe1e4 2px;">
<h4 > <b> Tom  Garrubba, Senior Director and CISO, Shared Assessments</b></h4>
<div class="row">
<div class="col-lg-2 col-md-3">
<div class="pic-box" >
				<img  alt="" style="  border-radius: 50% !important;max-width: 40px;" data-src="https://www.informationsecuritybuzz.com/wp-content/uploads/Tom-Garrubba.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.informationsecuritybuzz.com/wp-content/uploads/Tom-Garrubba.jpg" alt="" style="  border-radius: 50% !important;max-width: 40px;" /></noscript>
			</div>
</p></div>
<div class="col-lg-10">
<p style="color:#8c8080  !important" >"Unsecure API’s are one of the most common threat vectors used by bad actors. "</p>
</p></div>
</p></div>
<p><a href="https://informationsecuritybuzz.com/expert-comments/experian-leaked-consumer-credit-scores-expert-commentary/" target="_blank" rel="noopener"> Experian Leaked Consumer Credit Scores – Expert Commentary </a></p>
</p></div>
</p></div>
<div  style="width: 355px;height: auto ;"  class="slide">
<div style=" border-bottom: solid #dfe1e4 2px;">
<h4 > <b> Saryu Nayyar, CEO, Gurucul</b></h4>
<div class="row">
<div class="col-lg-2 col-md-3">
<div class="pic-box" >
				<img  alt="" style="  border-radius: 50% !important;max-width: 40px;" data-src="https://www.informationsecuritybuzz.com/wp-content/uploads/Saryu-Nayyar-CEO-Gurucul.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://www.informationsecuritybuzz.com/wp-content/uploads/Saryu-Nayyar-CEO-Gurucul.png" alt="" style="  border-radius: 50% !important;max-width: 40px;" /></noscript>
			</div>
</p></div>
<div class="col-lg-10">
<p style="color:#8c8080  !important" >"This data is personal and highly sensitive - just the sort of data cyber criminals use to gain credibility. "</p>
</p></div>
</p></div>
<p><a href="https://informationsecuritybuzz.com/expert-comments/experian-leaked-consumer-credit-scores-expert-commentary/" target="_blank" rel="noopener"> Experian Leaked Consumer Credit Scores – Expert Commentary </a></p>
</p></div>
</p></div>
<div  style="width: 355px;height: auto ;"  class="slide">
<div style=" border-bottom: solid #dfe1e4 2px;">
<h4 > <b> Rod Dixon, Sr. Product Marketing Manager, Infoblox</b></h4>
<div class="row">
<div class="col-lg-2 col-md-3">
<div class="pic-box" >
				<img  alt="" style="  border-radius: 50% !important;max-width: 40px;" data-src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Roderick-Dixon.jpeg?lossy=1&strip=1&webp=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/Roderick-Dixon.jpeg?lossy=1&strip=1&webp=1" alt="" style="  border-radius: 50% !important;max-width: 40px;" /></noscript>
			</div>
</p></div>
<div class="col-lg-10">
<p style="color:#8c8080  !important" >"Slow network connections and latency have an immediate and ongoing impact on productivity. "</p>
</p></div>
</p></div>
<p><a href="https://informationsecuritybuzz.com/expert-comments/world-wide-web-anniversary-today-expert-commentary/" target="_blank" rel="noopener"> World Wide Web Anniversary Today &#8211; Expert Commentary </a></p>
</p></div>
</p></div>
</section></div>
</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe  width="100%" height="400" data-src="https://cdn.forms-content.sg-form.com/c4ab4e5a-9b4d-11ea-9137-beb637d02d3b" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">
</iframe>
</div></aside>	</div>
</div>		</div>
			</div>
</div>


<div class="clear-footer"></div>


					<div id="widget-area">
				<div class="container">
											<div class="footer-widget-wrapper footer-widget-style-1">
							<aside id="custom_html-6" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">WORKING WITH US</span></h4><div class="textwidget custom-html-widget"><p style="text-align: left;"><a href="/about-us/">About Us</a></p>
<p style="text-align: left;"><a href="/advertise-with-us/">Advertise With Us</a></p>
<p style="text-align: left;"><a href="/infosec-companies/">Information Security Companies</a></p>
<p style="text-align: left;"><a href="/contact-us/">Contact Us</a></p></div></aside><aside id="custom_html-9" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">ISB CONFERENCE</span></h4><div class="textwidget custom-html-widget"><p style="text-align: left;"><a href="/isb-conference-2021/">ISB Conference 2021</a></p></div></aside>						</div>
						<div class="footer-widget-wrapper footer-widget-style-1">
							<aside id="custom_html-7" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">THE PAGES</span></h4><div class="textwidget custom-html-widget"><p style="text-align: left;"><a href="/privacy-policy/">Privacy Policy</a></p>
<p style="text-align: left;"><a href="/terms-conditions/">Terms & Conditions</a></p>
<p style="text-align: left;"><a href="https://feeds.feedburner.com/InformationSecurityBuzz">RSS Feeds</a></p></div></aside>						</div>
						<div class="footer-widget-wrapper footer-widget-style-1 last">
							<aside id="custom_html-8" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">INFORMATION SECURITY EXPERTS</span></h4><div class="textwidget custom-html-widget"><p style="text-align: left;"><a href="/expert-profiles-list/">Information Security Experts: Comments Dotted</a></p>
<p style="text-align: left;"><a href="/expert-registration/">Register and Comments</a></p>
</div></aside><aside id="categories-2" class="widget widget_categories"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Categories</span></h4><form action="https://informationsecuritybuzz.com" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="32521">book</option>
	<option class="level-0" value="6768">Expert Comments</option>
	<option class="level-0" value="6154">ISB promotion</option>
	<option class="level-0" value="3850">ISBuzz Expert Panel</option>
	<option class="level-0" value="2">News</option>
	<option class="level-0" value="3849">Security Articles</option>
	<option class="level-0" value="3852">Security Videos</option>
	<option class="level-0" value="6167">Study &amp; Research</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside>						</div>
									</div>
			</div>
				<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
	<div class="container">
					<div class="footer-socials-section">
				<ul class="footer-socials">
												<li><a href="https://www.facebook.com/InfoSecBuzz/" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i><span>Facebook</span></a></li>
														<li><a href="https://twitter.com/Info_Sec_Buzz" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" ></i><span>Twitter</span></a></li>
											</ul>
			</div>
									<div class="footer-logo-copyright footer-not-logo">
				
				
									<div id="footer-copyright">
						<p>Copyright © 2020 ISBuzz Pty Ltd is a company registered in Australia with company number 605 203 772 whose registered office is 14 Alanvale Street, Harrison, ACT 2914.
</p>
					</div>
													<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up" ></i> <br>Back To Top</span></a></div>
							</div>
							<div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up" ></i></div>
			</div>
</footer>

</div><!-- End .wrapper-boxed -->
	<a id="close-sidebar-nav" class="header-5"><i class="penci-faicon fa fa-close" ></i></a>
	<nav id="sidebar-nav" class="header-5" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">

					<div id="sidebar-nav-logo">
															<a href="https://informationsecuritybuzz.com/"><img class="penci-lazy" src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/themes/soledad/images/penci-holder.png?lossy=1&strip=1&webp=1"  alt="Information Security Buzz" data-src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png?lossy=1&strip=1&webp=1" /></a>
												</div>
		
					<div class="header-social sidebar-nav-social">
				<div class="inner-header-social">
				<a href="https://www.facebook.com/InfoSecBuzz/" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
						<a href="https://twitter.com/Info_Sec_Buzz" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
			</div>			</div>
				
		
		<ul id="menu-second-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-117428"><a href="https://informationsecuritybuzz.com/">HOME</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-444949"><a href="https://informationsecuritybuzz.com/domains/">Domains</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117631"><a href="https://informationsecuritybuzz.com/data-breach/">Data Breach</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117637"><a href="https://informationsecuritybuzz.com/malware/">Malware</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117634"><a href="https://informationsecuritybuzz.com/application-security/">Application Security</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117635"><a href="https://informationsecuritybuzz.com/iot/">IoT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117636"><a href="https://informationsecuritybuzz.com/cloud-security/">Cloud Security</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117632"><a href="https://informationsecuritybuzz.com/privacy/">Privacy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444952"><a href="https://informationsecuritybuzz.com/deals/">InfoSec Deals</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444957"><a href="https://informationsecuritybuzz.com/infosec-companies/">Companies</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-444969"><a href="https://informationsecuritybuzz.com/expert-profiles-list/">Security Experts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-511581"><a href="https://informationsecuritybuzz.com/isb-conference-2021/">ISB Conference 2021</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-memberpressproduct menu-item-105591"><a href="https://informationsecuritybuzz.com/register/isbuzz-standard/">Register</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-117753"><a href="https://informationsecuritybuzz.com/login/">Log In</a></li>
</ul>	</nav>
<div class="penci-menu-hbg-overlay"></div>
<div class="penci-menu-hbg penci-vernav-hide penci-menu-hbg-left">
	<div class="penci-menu-hbg-inner">
				<a id="penci-close-hbg"><i class="penci-faicon fa fa-close" ></i></a>
						<div class="penci-hbg-header">
							<div class="penci-hbg-logo site-branding">
											<a href="https://informationsecuritybuzz.com/"><img class="penci-lazy" src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/themes/soledad/images/penci-holder.png?lossy=1&strip=1&webp=1"  alt="Information Security Buzz" data-src="https://smsh-624100-juc1ugur1qwqqqo4.stackpathdns.com/1265760/wp-content/uploads/isbuzz-news-logo-HR-black-bk-small.png?lossy=1&strip=1&webp=1" /></a>
									</div>
						</div>
						<div class="penci-hbg-content penci-sidebar-content style-11 pcalign-left">
						<ul id="menu-top-menu" class="menu menu-hgb-main"><li id="menu-item-110992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-110992"><a href="https://informationsecuritybuzz.com/">Home</a></li>
<li id="menu-item-110993" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-110993"><a href="https://informationsecuritybuzz.com/category/expert-comments/">Experts Comments on News</a></li>
<li id="menu-item-110994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110994"><a href="https://informationsecuritybuzz.com/category/articles/">Security Articles</a></li>
<li id="menu-item-110995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110995"><a href="https://informationsecuritybuzz.com/category/news/">Vendor News</a></li>
<li id="menu-item-110996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110996"><a href="https://informationsecuritybuzz.com/category/study-research/">Study &#038; Research</a></li>
<li id="menu-item-110997" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-110997"><a href="https://informationsecuritybuzz.com/category/isbuzz-expert-panel/">ISBuzz Expert Panel</a></li>
</ul>					</div>
		<div class="penci-hbg-footer">
															<div class="header-social sidebar-nav-social penci-hbg-social-style-1">
						<div class="inner-header-social">
				<a href="https://www.facebook.com/InfoSecBuzz/" aria-label="Facebook"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" ></i></a>
						<a href="https://twitter.com/Info_Sec_Buzz" aria-label="Twitter"  rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" ></i></a>
			</div>					</div>
							
		</div>
	</div>
</div>


<script type='text/javascript'>/**
 * Displays toast message from storage, it is used when the user is redirected after login
 */
window.onload = function () {
	let message = sessionStorage.getItem( "tcb_toast_message" );

	if ( message ) {
		tcbToast( sessionStorage.getItem( "tcb_toast_message" ), false );
		sessionStorage.removeItem( "tcb_toast_message" );
	}
};

/**
 * Displays toast message
 */
function tcbToast( message, error, callback ) {
	/* Also allow "message" objects */
	if ( typeof message !== 'string' ) {
		message = message.message || message.error || message.success;
	}
	if ( ! error ) {
		error = false;
	}

	let _icon = 'checkmark',
		_extra_class = '';
	if ( error ) {
		_icon = 'cross';
		_extra_class = ' tve-toast-error';
	}

	jQuery( 'body' ).slideDown( 'fast', function () {
		jQuery( 'body' ).prepend( '<div class="tvd-toast tve-fe-message"><div class="tve-toast-message"><div class="tve-toast-icon-container' + _extra_class + '"><span class="tve_tick thrv-svg-icon"><svg xmlns="http://www.w3.org/2000/svg" class="tcb-checkmark" style="width: 100%; height: 1em; stroke-width: 0; fill: #ffffff; stroke: #ffffff;" viewBox="0 0 32 32"><path d="M27 4l-15 15-7-7-5 5 12 12 20-20z"></path></svg></span></div><div class="tve-toast-message-container">' + message + '</div></div></div>' );
	} );

	setTimeout( function () {
		jQuery( '.tvd-toast' ).hide();

		if ( typeof callback === 'function' ) {
			callback();
		}

	}, 3000 );
}</script>
			<script type="text/javascript">
				var _paq = _paq || [];
					_paq.push(['setCustomDimension', 1, '{"ID":403,"name":"Information Security Buzz","avatar":"966d0f6cf6f50e91b7bc763db35512be"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '41668']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<link rel='stylesheet' id='buttons-css'  href='https://informationsecuritybuzz.com/wp-includes/css/buttons.min.css' type='text/css' media='all' />
<script type='text/javascript' id='wphb-5-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"4255d490d3","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/informationsecuritybuzz.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://informationsecuritybuzz.com/wp-content/uploads/hummingbird-assets/90def35412fcea59a9c1bee0f84dafaf.js' id='wphb-5-js'></script>
<script type='text/javascript' id='leadin-script-loader-js-js-extra'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"8.0.1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://js.hs-scripts.com/7826525.js?integration=WordPress' async defer id='hs-script-loader'></script>
<script type='text/javascript' id='wphb-lazy-load-js-extra'>
/* <![CDATA[ */
var wphbGlobal = {"ajaxurl":"https:\/\/informationsecuritybuzz.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://informationsecuritybuzz.com/wp-content/plugins/wp-hummingbird/admin/assets/js/wphb-lazy-load.min.js' id='wphb-lazy-load-js'></script>
<script type='text/javascript' src='https://informationsecuritybuzz.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://informationsecuritybuzz.com/wp-content/themes/soledad/js/libs-script.min.js' id='penci-libs-js-js'></script>
<script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/informationsecuritybuzz.com\/wp-admin\/admin-ajax.php","nonce":"933cf7ae33","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://informationsecuritybuzz.com/wp-content/themes/soledad/js/main.js' id='main-scripts-js'></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/informationsecuritybuzz.com\/wp-admin\/admin-ajax.php","nonce":"933cf7ae33","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script>
<script type='text/javascript' src='https://informationsecuritybuzz.com/wp-content/themes/soledad/js/post-like.js' id='penci_ajax_like_post-js'></script>
<script type='text/javascript' id='tve-dash-frontend-js-extra'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/informationsecuritybuzz.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":"","recaptcha":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://informationsecuritybuzz.com/wp-content/plugins/thrive-visual-editor/thrive-dashboard/js/dist/frontend.min.js' id='tve-dash-frontend-js'></script>
<script type='text/javascript' src='https://informationsecuritybuzz.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://informationsecuritybuzz.com/wp-content/plugins/expert_comments_plugin/Scripts/bootstrap.min.js' id='bootstrap_min_js-js'></script>
<script type='text/javascript' src='https://informationsecuritybuzz.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='utils-js-extra'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1620207846","secure":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://informationsecuritybuzz.com/wp-includes/js/utils.min.js' id='utils-js'></script>
<script type='text/javascript' id='wphb-6-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};;;var wpLinkL10n = {"title":"Insert\/edit link","update":"Update","save":"Add Link","noTitle":"(no title)","noMatchesFound":"No results found.","linkSelected":"Link selected.","linkInserted":"Link inserted.","minInputLength":"3"};;;var quicktagsL10n = {"closeAllOpenTags":"Close all open tags","closeTags":"close tags","enterURL":"Enter the URL","enterImageURL":"Enter the URL of the image","enterImageDescription":"Enter a description of the image","textdirection":"text direction","toggleTextdirection":"Toggle Editor Text Direction","dfw":"Distraction-free writing mode","strong":"Bold","strongClose":"Close bold tag","em":"Italic","emClose":"Close italic tag","link":"Insert link","blockquote":"Blockquote","blockquoteClose":"Close blockquote tag","del":"Deleted text (strikethrough)","delClose":"Close deleted text tag","ins":"Inserted text","insClose":"Close inserted text tag","image":"Insert image","ul":"Bulleted list","ulClose":"Close bulleted list tag","ol":"Numbered list","olClose":"Close numbered list tag","li":"List item","liClose":"Close list item tag","code":"Code","codeClose":"Close code tag","more":"Insert Read More tag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://informationsecuritybuzz.com/wp-content/uploads/hummingbird-assets/812dc1646c9a0d8c0a2cbbdec203c743.js' id='wphb-6-js'></script>
<script type='text/javascript' id='wphb-6-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );

( 'fetch' in window ) || document.write( '<script src="https://informationsecuritybuzz.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://informationsecuritybuzz.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://informationsecuritybuzz.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://informationsecuritybuzz.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://informationsecuritybuzz.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://informationsecuritybuzz.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://informationsecuritybuzz.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js"></scr' + 'ipt>' );

window.wp.oldEditor = window.wp.editor;
</script>
<script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script>
		<script type="text/javascript">
		tinyMCEPreInit = {
			baseURL: "https://informationsecuritybuzz.com/wp-includes/js/tinymce",
			suffix: ".min",
			dragDropUpload: true,			mceInit: {'comment_text_area_id':{theme:"modern",skin:"lightgray",language:"en",formats:{alignleft: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"left"}},{selector: "img,table,dl.wp-caption", classes: "alignleft"}],aligncenter: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"center"}},{selector: "img,table,dl.wp-caption", classes: "aligncenter"}],alignright: [{selector: "p,h1,h2,h3,h4,h5,h6,td,th,div,ul,ol,li", styles: {textAlign:"right"}},{selector: "img,table,dl.wp-caption", classes: "alignright"}],strikethrough: {inline: "del"}},relative_urls:false,remove_script_host:false,convert_urls:false,browser_spellcheck:true,fix_list_elements:true,entities:"38,amp,60,lt,62,gt",entity_encoding:"raw",keep_styles:false,cache_suffix:"wp-mce-49110-20201110",resize:"vertical",menubar:false,branding:false,preview_styles:"font-family font-size font-weight font-style text-decoration text-transform",end_container_on_empty_block:true,wpeditimage_html5_captions:true,wp_lang_attr:"en-US",wp_keep_scroll_position:false,wp_shortcut_labels:{"Heading 1":"access1","Heading 2":"access2","Heading 3":"access3","Heading 4":"access4","Heading 5":"access5","Heading 6":"access6","Paragraph":"access7","Blockquote":"accessQ","Underline":"metaU","Strikethrough":"accessD","Bold":"metaB","Italic":"metaI","Code":"accessX","Align center":"accessC","Align right":"accessR","Align left":"accessL","Justify":"accessJ","Cut":"metaX","Copy":"metaC","Paste":"metaV","Select all":"metaA","Undo":"metaZ","Redo":"metaY","Bullet list":"accessU","Numbered list":"accessO","Insert\/edit image":"accessM","Insert\/edit link":"metaK","Remove link":"accessS","Toolbar Toggle":"accessZ","Insert Read More tag":"accessT","Insert Page Break tag":"accessP","Distraction-free writing mode":"accessW","Add Media":"accessM","Keyboard Shortcuts":"accessH"},content_css:"https://informationsecuritybuzz.com/wp-includes/css/dashicons.min.css?ver=5.7.1,https://informationsecuritybuzz.com/wp-includes/js/tinymce/skins/wordpress/wp-content.css?ver=5.7.1,https://informationsecuritybuzz.com/wp-content/plugins/gravityforms/css/shortcode-ui-editor-styles.min.css,https://informationsecuritybuzz.com/wp-content/plugins/gravityforms/css/formsmain.min.css",plugins:"charmap,colorpicker,hr,lists,media,paste,tabfocus,textcolor,fullscreen,wordpress,wpautoresize,wpeditimage,wpemoji,wpgallery,wplink,wpdialogs,wptextpattern,wpview,image",selector:"#comment_text_area_id",wpautop:false,indent:true,toolbar1:"bold,italic,underline,numlist,bullist,link,unlink,media",toolbar2:"",toolbar3:"",toolbar4:"",tabfocus_elements:":prev,:next",body_class:"comment_text_area_id post-type-post post-status-publish post-format-standard page-template-default locale-en-us"}},
			qtInit: {'comment_text_area_id':{id:"comment_text_area_id",buttons:"em,strong,link"}},
			ref: {plugins:"charmap,colorpicker,hr,lists,media,paste,tabfocus,textcolor,fullscreen,wordpress,wpautoresize,wpeditimage,wpemoji,wpgallery,wplink,wpdialogs,wptextpattern,wpview,image",theme:"modern",language:"en"},
			load_ext: function(url,lang){var sl=tinymce.ScriptLoader;sl.markDone(url+'/langs/'+lang+'.js');sl.markDone(url+'/langs/'+lang+'_dlg.js');}
		};
		</script>
		<script type='text/javascript' src='https://informationsecuritybuzz.com/wp-content/uploads/hummingbird-assets/39739b467a6560671125945d0ff2414a.js' id='wphb-7-js'></script>
<script type='text/javascript'>
tinymce.addI18n( 'en', {"Ok":"OK","Bullet list":"Bulleted list","Insert\/Edit code sample":"Insert\/edit code sample","Url":"URL","Spellcheck":"Check Spelling","Row properties":"Table row properties","Cell properties":"Table cell properties","Cols":"Columns","Paste row before":"Paste table row before","Paste row after":"Paste table row after","Cut row":"Cut table row","Copy row":"Copy table row","Merge cells":"Merge table cells","Split cell":"Split table cell","Paste is now in plain text mode. Contents will now be pasted as plain text until you toggle this option off.":"Paste is now in plain text mode. Contents will now be pasted as plain text until you toggle this option off.\n\nIf you\u2019re looking to paste rich content from Microsoft Word, try turning this option off. The editor will clean up text pasted from Word automatically.","Rich Text Area. Press ALT-F9 for menu. Press ALT-F10 for toolbar. Press ALT-0 for help":"Rich Text Area. Press Alt-Shift-H for help.","You have unsaved changes are you sure you want to navigate away?":"The changes you made will be lost if you navigate away from this page.","Your browser doesn't support direct access to the clipboard. Please use the Ctrl+X\/C\/V keyboard shortcuts instead.":"Your browser does not support direct access to the clipboard. Please use keyboard shortcuts or your browser\u2019s edit menu instead.","Edit|button":"Edit"});
tinymce.ScriptLoader.markDone( 'https://informationsecuritybuzz.com/wp-includes/js/tinymce/langs/en.js' );
</script>
		<script type="text/javascript">
		var ajaxurl = "/wp-admin/admin-ajax.php";
		( function() {
			var init, id, $wrap;

			if ( typeof tinymce !== 'undefined' ) {
				if ( tinymce.Env.ie && tinymce.Env.ie < 11 ) {
					tinymce.$( '.wp-editor-wrap ' ).removeClass( 'tmce-active' ).addClass( 'html-active' );
					return;
				}

				for ( id in tinyMCEPreInit.mceInit ) {
					init = tinyMCEPreInit.mceInit[id];
					$wrap = tinymce.$( '#wp-' + id + '-wrap' );

					if ( ( $wrap.hasClass( 'tmce-active' ) || ! tinyMCEPreInit.qtInit.hasOwnProperty( id ) ) && ! init.wp_skip_init ) {
						tinymce.init( init );

						if ( ! window.wpActiveEditor ) {
							window.wpActiveEditor = id;
						}
					}
				}
			}

			if ( typeof quicktags !== 'undefined' ) {
				for ( id in tinyMCEPreInit.qtInit ) {
					quicktags( tinyMCEPreInit.qtInit[id] );

					if ( ! window.wpActiveEditor ) {
						window.wpActiveEditor = id;
					}
				}
			}
		}());
		</script>
				<div id="wp-link-backdrop" style="display: none"></div>
		<div id="wp-link-wrap" class="wp-core-ui" style="display: none" role="dialog" aria-labelledby="link-modal-title">
		<form id="wp-link" tabindex="-1">
		<input type="hidden" id="_ajax_linking_nonce" name="_ajax_linking_nonce" value="83d8a2e405" />		<h1 id="link-modal-title">Insert/edit link</h1>
		<button type="button" id="wp-link-close"><span class="screen-reader-text">Close</span></button>
		<div id="link-selector">
			<div id="link-options">
				<p class="howto" id="wplink-enter-url">Enter the destination URL</p>
				<div>
					<label><span>URL</span>
					<input id="wp-link-url" type="text" aria-describedby="wplink-enter-url" /></label>
				</div>
				<div class="wp-link-text-field">
					<label><span>Link Text</span>
					<input id="wp-link-text" type="text" /></label>
				</div>
				<div class="link-target">
					<label><span></span>
					<input type="checkbox" id="wp-link-target" /> Open link in a new tab</label>
				</div>
			</div>
			<p class="howto" id="wplink-link-existing-content">Or link to existing content</p>
			<div id="search-panel">
				<div class="link-search-wrapper">
					<label>
						<span class="search-label">Search</span>
						<input type="search" id="wp-link-search" class="link-search-field" autocomplete="off" aria-describedby="wplink-link-existing-content" />
						<span class="spinner"></span>
					</label>
				</div>
				<div id="search-results" class="query-results" tabindex="0">
					<ul></ul>
					<div class="river-waiting">
						<span class="spinner"></span>
					</div>
				</div>
				<div id="most-recent-results" class="query-results" tabindex="0">
					<div class="query-notice" id="query-notice-message">
						<em class="query-notice-default">No search term specified. Showing recent items.</em>
						<em class="query-notice-hint screen-reader-text">Search or use up and down arrow keys to select an item.</em>
					</div>
					<ul></ul>
					<div class="river-waiting">
						<span class="spinner"></span>
					</div>
				</div>
			</div>
		</div>
		<div class="submitbox">
			<div id="wp-link-cancel">
				<button type="button" class="button">Cancel</button>
			</div>
			<div id="wp-link-update">
				<input type="submit" value="Add Link" class="button button-primary" id="wp-link-submit" name="wp-link-submit">
			</div>
		</div>
		</form>
		</div>
		<script type="text/javascript">
	function PenciSimplePopularPosts_AddCount(id, endpoint)
	{
		var xmlhttp;
		var params = "/?penci_spp_count=1&penci_spp_post_id=" + id + "&cachebuster=" +  Math.floor((Math.random() * 100000));
		// code for IE7+, Firefox, Chrome, Opera, Safari

		if (window.XMLHttpRequest){
			xmlhttp=new XMLHttpRequest();
		}else{
			xmlhttp=new ActiveXObject("Microsoft.XMLHTTP");
		}

		xmlhttp.onreadystatechange=function(){
			if ( xmlhttp.readyState == 4 && xmlhttp.status == 200 ) {
				var data = JSON.parse( xmlhttp.responseText );
				document.getElementsByClassName( "penci-post-countview-number" )[0].innerHTML = data.visits;
			}
		}

		xmlhttp.open("GET", endpoint + params, true);
		xmlhttp.send();
	}
	PenciSimplePopularPosts_AddCount(701118, 'https://informationsecuritybuzz.com');
</script>
<script type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this); !function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script>
	

</body>
</html>